Alarm doesn't work on certain settings :OSupport


Last Updated:

  1. konman795

    konman795 Well-Known Member This Topic's Starter

    Joined:
    Jan 6, 2010
    Messages:
    70
    Likes Received:
    3
    Don't know if this has happened to anyone else, but my alarm doesn't seem to go off when I have it set to a specific schedule, like monday, wednesday, friday. It went off for monday and ever since then, I just woke up late for my classes because it doesn't go off. Has anyone else experienced this problem and if there is a fix for it? I mean the right alarm time even shows up when I hit the lock screen but it doesn't actually go off :(
     

    Advertisement
  2. Fatal Exception

    Fatal Exception Well-Known Member

    Joined:
    Jan 14, 2010
    Messages:
    137
    Likes Received:
    4
    Same here, my alarm wont work at all.

    I can't work out what I'm doing wrong.
     
  3. MartinS

    MartinS Well-Known Member

    Joined:
    Aug 23, 2009
    Messages:
    2,111
    Likes Received:
    197
    If you have it set correctly for which days you want it to go off, the next thing to look for is to make sure you are not killing clock with a Task Killer.

    You should see the alarm clock symbol in the top right next to the time.
     
  4. Rusty

    Rusty Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    1,635
    Likes Received:
    192
    Just done a quick test, my alarm works just fine
     
  5. rubi76

    rubi76 Well-Known Member

    Joined:
    Oct 22, 2008
    Messages:
    191
    Likes Received:
    22
    my alarm doesnt work if the phone is off. I guess that's normal?
     
  6. FreshPrince

    FreshPrince Well-Known Member

    Joined:
    Jan 9, 2010
    Messages:
    125
    Likes Received:
    1
    I missed a class because of this the other day, but ever since then it's been working. I still don't trust it. I'm still using my iPhone alarm clock because of it.
     
  7. NexusMMM

    NexusMMM Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    79
    Likes Received:
    0
    Have been using the alarm since day one with no issues - have 1 repeating M-F alarm set, and another that repeats on Sundays. They always go off with no issue.

    @Rubi - yeah, that's normal. I do know certain phones (many blackberries) will actually turn on for an alarm, but the N1 alarm will not go on if the device is off.
     
  8. smitty24

    smitty24 Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    252
    Likes Received:
    3
    same here. 0 issues...gotta be a task killer issue
     
  9. NexusMMM

    NexusMMM Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    79
    Likes Received:
    0
    Agreed. I fail to see why so many are obsessed with killing tasks. It runs against how the OS kernel was designed to function. Killing stalled or non-responsive tasks in one thing, but to just kill everything because you can is a recipe for instability.
     
  10. Fatal Exception

    Fatal Exception Well-Known Member

    Joined:
    Jan 14, 2010
    Messages:
    137
    Likes Received:
    4
    I'm using advanced task killer, so I imagine that's the issue. I did make sure not to select the clock application, but I just wont use it from now on. Battery life doesn't seem to be affected by it.
     
  11. Rusty

    Rusty Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    1,635
    Likes Received:
    192
    Ah that's a bit gash, every phone I've ever owned would power on with the alarm... not something I often use, but I'll have to remember not to ever try heh
     
  12. Fatal Exception

    Fatal Exception Well-Known Member

    Joined:
    Jan 14, 2010
    Messages:
    137
    Likes Received:
    4

    My 6500 slide didn't, which I thought was odd. My old SE (K810i) used too turn on, even if the battery was dead just for the alarm. In fact, I couldn't turn it off. I'd already put my SIM in my new phone and it wouldn't let me turn the alarm off without putting a SIM in the phone!!

    In the end I just took the battery out of it. :D
     
  13. smokeman

    smokeman Member

    Joined:
    Feb 6, 2010
    Messages:
    7
    Likes Received:
    0
    MAN, i think that's a bad idea. i travel for a living and this is gonna be my alarm clock. this thing has enough battery life/power issues without me being forced to leave it on all night long so the alarm can work. i know this isn't a big deal to almost everybody out there, but it's a real headache for me...
     
  14. Rusty

    Rusty Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    1,635
    Likes Received:
    192
    Try airplane mode overnight.
     
  15. smokeman

    smokeman Member

    Joined:
    Feb 6, 2010
    Messages:
    7
    Likes Received:
    0
    and the alarm will activate? but even if it does, it doesn't change the fact that the phone is still up and running all night long. you oughta be able to turn the phone off at night and have the alarm work the next morning. this isn't a deal-killer, but it's a real aggravation
     
  16. Rusty

    Rusty Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    1,635
    Likes Received:
    192
    Alarm will still work, although the phone will be on, it'll use hardly power as the radios are all off.
     
  17. RayKinStL

    RayKinStL Well-Known Member

    Joined:
    Jan 7, 2010
    Messages:
    79
    Likes Received:
    3
    I'll tell you why. When I start my phone up (and I like to restart it often), there are 12 (TWELVE!!!) different installed applications that I use infrequently that start themselves up! When I kill those tasks, my live wall paper and screen swiping runs much smoother. There is no reason for all those things to be running or be in an idle state if I haven't opened them since starting up the phone. As long as you aren't ******ed (Seriously, this web site filters the word RE xxx TARDED?) and make sure to EXCLUDE EVERYTHING THAT IS ESSENTIAL, then Advanced Task Killer is a great program that I've noticed improves the smoothness of the UI as I use the phone.

    And to the OP, I used to have this problem on my G1, so I would use the Klaxon alarm program which was great. However, since I've had my N1, I haven't seen a single instance of this. You must be inadvertently killing it somehow. Also, if you are using music, with like Rings Extended or something like that, I think the alarm clock runs better if you use the system sounds. If anything, convert an MP3 you want to use into a system sound with like RingDroid and that can avoid any issues as well. I think sometimes using Rings Extended to make a call to a music file as an alarm noise can fail, and thats why it seems like the alarm is going off but there is no sound. Also, I would make sure, if that's how you do it, that Rings Extended or whatever program you use for custom sound files for system programs is excluded as well in Advanced Task Killer.

    Ray
     
  18. pdf

    pdf Member

    Joined:
    Feb 9, 2010
    Messages:
    19
    Likes Received:
    0
    same problem here. i have just uninstalled the task killer, and still the alarm doesn't run. that's with with phone on or off.

    edit: rebooted the phone, now the alarm works. so it may have been that task killer, wish they could fix it
     
  19. t0ph0id

    t0ph0id Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    229
    Likes Received:
    23
    I had the same problem, however since I've uninstalled Advance Task Killer my alarm works just fine.
     
  20. kimmie343

    kimmie343 New Member

    Joined:
    Jan 29, 2010
    Messages:
    3
    Likes Received:
    0
    I have had the same problem with my alarm. I have overslept twice since I got the phone just a couple of weeks ago. I had to go buy an alarm clock because I couldn't depend on the phone.
     
  21. t0ph0id

    t0ph0id Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    229
    Likes Received:
    23
    Which volume setting changes the alarm. Mine woke me with a shock this morning!
     
  22. MartinS

    MartinS Well-Known Member

    Joined:
    Aug 23, 2009
    Messages:
    2,111
    Likes Received:
    197
    If you have a Task Killer, put your clock in the ignore list.
     
  23. huddie

    huddie Member

    Joined:
    Apr 17, 2010
    Messages:
    13
    Likes Received:
    0
    If you want to turn your phone off and still get alarms, put it in flight mode instead. Should use minimal power that way and I don't see why it wouldn't work.

    As for changing the alarm volume, where you select the alarm tone in the app, use the hardware volume control to set the volume. I had to look this up in a forum too and felt a bit stupid for not working it out.
     
  24. jettrue

    jettrue Active Member

    Joined:
    Apr 17, 2010
    Messages:
    29
    Likes Received:
    0
    Err, who turns their phone off every night??? Oh, I know, my grandma. ;) Actually she turns it off after every call she makes. :D

    Just plug it in on the nightstand?

    I never ever turn off my phone. Why would I?
     
  25. gadgetluva

    gadgetluva Member

    Joined:
    Apr 20, 2010
    Messages:
    15
    Likes Received:
    0
    So why not just plug in the N1 overnight...

    I travel constantly for business (pretty much 95% m-f) and you just plug in the phone overnight, or in your laptop at work if you use a computer, or if you drive, use a car charger...
     

Share This Page

Loading...