Alarm hit and miss...


Last Updated:

  1. marky9074

    marky9074 Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    75
    Likes Received:
    3
    I am not sure what I am doing wrong, but I have created a new alarm.. say for 06:30, and every time I enable it states 'alarm in xx hours' then I wake up early and watch the phone go past this time, no alarm, and the alarm icon still in the notification area... :(

    As a test during the day I enabled it four or fives times and it seems totally random the success rate...

    I did wonder if this was something to do with ultimate juice... but even with that disabled it still doesnt work..

    Anybody else seen problems with setting the alarm (though the HTC Sense widget?)
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    The stock one is poor. There are betterones on the market. Also task killers kill the alarm service
     
  3. rumbataz

    rumbataz Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    155
    Likes Received:
    16
    I had this problem when I had Advanced Task Killer installed. I removed the task killer app and the alarm has functioned perfectly since.
     
  4. Mushhushshu

    Mushhushshu Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    119
    Likes Received:
    24
    Never had any problems with the alarm myself, just added clock to the ignore list for my task killer and its always been fine. The one time it didnt go off was when I was using an MP3 on the SD card as the sound and the SD card had been corrupted - the alarm still went off but without sound which was annoying :D
     
  5. jay_kay

    jay_kay Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    606
    Likes Received:
    96
    I was worried about this before I bought the phone but I really believe its down to task killers as never had an issue with my alarm and use it every day.
     
  6. Jammy

    Jammy Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    972
    Likes Received:
    174
    If you are using a task killer, make sure you don't kill the Clock. The alarm is included in this application, and killing it will disable your alarms...
     
  7. Reines

    Reines Active Member

    Joined:
    Apr 25, 2010
    Messages:
    31
    Likes Received:
    7
    As has been said, basically all problems people have with the alarm is down to it being killed by a task killer. Either set it to be excluded or remove the task killer (since they are pointless anyway). I don't use a task killer and have never had any issue with the alarm; I use it every day.
     
  8. japester

    japester Well-Known Member

    Joined:
    May 18, 2010
    Messages:
    86
    Likes Received:
    10
    I agree with all the responses - I use the alarm everyday with no problems. I did have a task killer on my phone (forget which one) but that never seemed to kill the alarm task. I've since removed the TK anyway and guess what, no discernable slowdowns or additional battery useage! :)
     
  9. jimlad

    jimlad Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    132
    Likes Received:
    6
    i have had issues with my alarm, but i use task killer
     
  10. Nickc001

    Nickc001 Well-Known Member

    Joined:
    May 10, 2010
    Messages:
    56
    Likes Received:
    1
    I have my clock excluded in ATK, it went off the other morning but with no sound. tried it a few more times and still no sound. I came to the conclusion that because my RAM was pretty low <80mb for some reason the sound didnt play. So did a battery pull and its fully functional now, with sound as well as visual.

    So check your RAM isnt to low.
     
  11. benuk

    benuk Member

    Joined:
    Jun 17, 2010
    Messages:
    13
    Likes Received:
    0
    task killer was my problem, as soon as I set it to ignore the clock app the alarms worked fine.
     
  12. marky9074

    marky9074 Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    75
    Likes Received:
    3
    Hi guys... thanks for the replies.. I would have replied sooner but for some reason tapatalk doesnt seem to work with this sub-forum. I do indeed have ATK installed.. but not enabled. I thought when it was enabled the icon was on the taskbar... will exclude this and see how it goes... thanks again! Mark.
     
  13. Opium

    Opium Member

    Joined:
    Jun 21, 2010
    Messages:
    24
    Likes Received:
    2
    Heya guys, when i click on Ignore list under ATK, nothing shows up. Just a black screen with a clear all button... but nothing to choose. Is this normal?

    edit: NM, stupid Q, fixed it by holding down then choosing ignore.
     
  14. marky9074

    marky9074 Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    75
    Likes Received:
    3
    Actually this is what I have:

    Task Manager v1.11.9 Application for Android | Tools

    I do not have it starting at boot, so I don't think this should be killing the clock.. I did though add 'HTC Sense' to the ignore list (I couldnt see an individual clock in the task list..)

    One thing I have noticed is that when it comes out of standby it shows the time from the last time it was on.. then quickly updates to the current time...
     

Share This Page

Loading...