Alarm issue (I searched!)

Discussion in 'Android Lounge' started by gutted, Aug 12, 2010.

  1. gutted

    gutted Well-Known Member
    46

    Jun 21, 2010
    103
    8
    46
    Boston
    Hi guys. I did some searching and saw issues with alarm clocks but not the issue I'm having (or with my phone - there seemed to be something similar with some Moto phones but they had a specific fix?).


    I have an LG Ally with 2.1. It's about a month old. My alarm does not work. At first I thought it was the first app I was using, but I deleted it and installed another alarm clock app. Well, the second one doesn't go off, either. This is both with the phone unplugged at night and plugged in at night.

    Yes, the alarm volume is turned up. Any ideas? Does the phone not keep time properly when the screen is off? I just don't get it... Also, the alarm HAS worked in the past. It only stopped working the past two weeks.

    Also, as a thought... could it have to do with reception? I've moved in the past few weeks, but where I am I have better reception than I did before (I was in the basement floor before).

    Thanks!
     

    Advertisement
  2. sitlet

    0

    Apr 11, 2010
    5,867
    633
    0
    Are you using a task killer?

    No, it doesnt have to do with reception, you can use the alarm in airplane mode.
     
  3. Kathik

    Kathik New Member
    5

    Aug 12, 2010
    2
    0
    5
    This happened to me with two different programs. Just would not work. Alarm Clock Plus V2 is working like a charm though
     
  4. gutted

    gutted Well-Known Member
    46

    Jun 21, 2010
    103
    8
    46
    Boston
    Yeah, I used ATK. However! I had used it in the past and the alarm still worked.

    I got one that works now.
     
  5. Kelmar

    Kelmar Done by choice
    VIP Member
    813

    Nov 28, 2009
    11,820
    4,751
    813
    99% of the time it's people killing the clock with a task killer.
     

Share This Page

Loading...