Alarm snoozes at trackball activity


Last Updated:

  1. lmeurs

    lmeurs Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    6
    Likes Received:
    0
    Hey guys,

    I use my Desire as an alarm, but when the screen is locked any activity at the trackball will make the alarm snooze. Let me explain...

    My Desire lies next to me in bed (got a big bed) with the screen downwards, so the alarm will be louder (am a heavy sleeper). When the alarm goes off, I flip the phone, the trackball registers this movement and the alarm goes into snooze modus! Only by flipping or even moving the phone!

    In the alarm settings one can decide how the sidebuttons are supposed to behave, but there is no option for the trackball.

    Am I alone at this? What to do!?! :)
     

    Advertisement
  2. colrey

    colrey Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    137
    Likes Received:
    8
    gentle alarm clock from the market
     
  3. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    You must be really heavy sleeper. I assume you have the alarm vol on max???
     
  4. Pojken

    Pojken Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    207
    Likes Received:
    57
    I have to wonder if it is the optical track ball. I've had so many issues with my mobile not notifying me of events and not ringing alarms.

    I don't sleep heavy so when I hear the alarm, I'm pretty much awake. I simply reach for it and touch the screen (not the snooze button) and it shuts off. The same with it in my pocket - at first, I thought it was because it was facing inward (which means that it recognizes my thigh like a palm swipe because the fabric is so thin). I turned it outwards and upside down, and sometimes... it just vibrates instead of the full notification. Other times, it decides to snooze the alarm within a second of playing the notification. Other times, it works. I haven't yet figured out how to NOT deactivate the alarms and notifications until I have gotten a chance to verify it.

    Blah...

    Tim
     
  5. lmeurs

    lmeurs Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    6
    Likes Received:
    0
    Well, you seem to have more problems with it than I do! I tried a few things and came to the conclusion that the alarm really goes into snooze mode when the optical trackball detect activity (only when the screen is locked!).

    By flipping the phone with the screen upwards or just swiping your finger gently over the optical trackbal. :) Sigh...
     
  6. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    I think its actually snoozing on phone movement?
     
  7. lmeurs

    lmeurs Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    6
    Likes Received:
    0
    Just tried it again to be sure. Set the alarm on my full updated HTC Desire, turned the screenlock on and waited for the alarm to go off with my phone facing upwards. When the alarm went off, I just hovered over the trackball and it went into snooze mode.

    Doesn't this happen to you guys? Or: if you feel tempted to try this and share your experiences with the world... :)
     
  8. origdav

    origdav Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    45
    Likes Received:
    2
    Just tried on mine and hovering over the trackball and swiping the screen did nothing. Only unlocking the phone or pressing a button quietened it.
     
  9. speedycolzalez

    speedycolzalez Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    513
    Likes Received:
    70
    If I hover over the trackball or simply place my finger on it nothing happens. As soon as I move it about the alarm snoozes.

    If I place the phone face down on the table I can pick it up, put it down and move it about and nothing happens. If I do the same on the sofa, the alarm snoozes as soon as I move it about.
     
  10. Mr.Derringer

    Mr.Derringer Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    62
    Likes Received:
    15
    I had issues with things like this. I found out that some apps where over riding the volume and vibrate settings.

    Download the sound manager app and check the sound and vibrate settings periodically.

    I found that even tho I set my phone to vibrate for text messages it never did but that app showed that that the vibrate was turned off and my phone didnt even realise.
     
    speedycolzalez likes this.
  11. speedycolzalez

    speedycolzalez Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    513
    Likes Received:
    70
    Nothing to do with the alarm/trackball issue but Sound Manager is exactly what I'm looking for to turn notifications off at night (it can set all volume controls according to any number of schedules :D).
     
  12. Shallow_

    Shallow_ Member

    Joined:
    May 15, 2010
    Messages:
    17
    Likes Received:
    2
    Trackball snooze is disabled in new firmware.
     
    lmeurs likes this.
  13. lmeurs

    lmeurs Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks for the update, just checked for an update and am downloading it as we speak!
     
  14. lmeurs

    lmeurs Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    6
    Likes Received:
    0
    Just installed the firmware upgrade and the problem seems solved indeed! Another small but annoying bug is elimimated. Thanks for pointing it out, cheers
     
  15. Shallow_

    Shallow_ Member

    Joined:
    May 15, 2010
    Messages:
    17
    Likes Received:
    2
    I actually had just gotten used to sliding my hand across phone to shut it up :)
     
  16. lmeurs

    lmeurs Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    6
    Likes Received:
    0
    Haha, goodluck waiting for the next update!
     

Share This Page

Loading...