Alarm sound stopped working


  1. RemArcs

    RemArcs Well-Known Member

    My alarm was working fine now the notification is no longer sounding. All other sounds, sms gmail email etc are ok. If you try and change the sound to a stock sound they don't sound either (so I don't think its to do with the SD card). Any ideas?

    Advertisement
  2. Try going to the alarm sounds menu and raise the volume up while the different sounds are displayed. This has happened to me as well. Also, don't force close the clock if you use a task killer. This helped me when my alarm wouldn't work.
    Diabolique likes this.
  3. RemArcs

    RemArcs Well-Known Member

    I had thought of that but I can not find the setting for the alarm volume. Media and ring yes but not alarm.
  4. alchemistkevin

    alchemistkevin Well-Known Member

    go to the alarm
    set a new alarm or choose existing alarm time
    click on ringtone or alarm sound option

    you will get a new screen with different sounds that you can use for the alarm, - use the left hand volume rocker to increase this :) simples

    post back if it doesn't work for u
    dnash008 and RemArcs like this.
  5. noddle

    noddle Well-Known Member

    I had this problem yesterday to.
  6. unit147

    unit147 New Member

    We had a similar issue with our Eris phones when we were with Verizon and a Rep advised me to uncheck the clock in the task killer list. That fixed the problem of the the alarm not working. Not sure if this is your issue, but it fixed my problems with the alarm.
  7. noddle

    noddle Well-Known Member

    I got mine to work again for 1 to 2 days but now my alarm don't come on at all. Before my alarm came up but with no sound and had fixed. I have to take tablets which I get a reminder from this built in alarm which for some reason is playing up. Probably look for a more reliable one, reinstalling this alarm or see if anybody else is still having this problem and what they have done to fix ths. Thanks
  8. ken.fenech

    ken.fenech Member

    I had the same problem and i was freaking out... but i think i solved it.... i went in the alarm and selected my alarm, another window pops up which is called the set alarm, i pressed on the alarm sound and from the side of the phone i pressed the volume buttom.... seems like the alarm has its own volume... which is not the ringer volume or the media volume.

    hope it solves it :)
  9. philc387

    philc387 Active Member

    I had the same problem a few weeks ago and I think it was due to an app called 'flip and shake lite'. It basically allows you to switch between vibrate and ring by shaking your phone. I'm pretty sure that while shaking the phone to switch between vibrate and ring altered ringtones/notifications etc it didn't change the alarm and so it just stayed as vibrate. I've since uninstalled the app and my alarm now sounds as it should.
  10. dnash008

    dnash008 New Member

    That was the ticket! All i had to do was when selecting the ring type...within that window just be sure to turn your volume up.
    :)

Share This Page