1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

alcatel authoritySupport


Last Updated:

  1. reggjoo

    reggjoo Well-Known Member This Topic's Starter

    Joined:
    Jan 25, 2011
    Messages:
    229
    Likes Received:
    19
    Is there root for this phone?
     

    Advertisement
  2. reggjoo

    reggjoo Well-Known Member This Topic's Starter

    Joined:
    Jan 25, 2011
    Messages:
    229
    Likes Received:
    19
    If anyone's listening, the usb id's for this phone are 1bbb, 9018. Seems like there's some potential for it, it just needs to be rooted, and gingerbread kicked out.
     
  3. reggjoo

    reggjoo Well-Known Member This Topic's Starter

    Joined:
    Jan 25, 2011
    Messages:
    229
    Likes Received:
    19
    Had to manipulate the google usb driver, and add the ID's to it, still no luck in rooting it. Lots of safeguards(Nq security, radioshack stuff, and I think Muve music). This isn't a easy phone. Superoneclick, Universal Root, Gingerbreak, etc.. Fail! The only progress is the USB installer not starting up, when I start the computer, or plug it in.
     
  4. reggjoo

    reggjoo Well-Known Member This Topic's Starter

    Joined:
    Jan 25, 2011
    Messages:
    229
    Likes Received:
    19
    Well, looking around, I went to cricketusers, and someone replied to my query there. His name is dazeone.


    Re: Root and driver?
    Want to root through phone here is a link you well need to use
    http://db.tt/l40rfkwS


    and download minstro 2 from app market install minstro 2 then run poop-debug poof rooted used root explorer to change system file worked oh and download super user too
    Sent from my ADR3010 using Tapatalk 2


    Read more: Root and driver?
     
  5. reggjoo

    reggjoo Well-Known Member This Topic's Starter

    Joined:
    Jan 25, 2011
    Messages:
    229
    Likes Received:
    19
    Wow! It's the first of the year, and no replies? I know people have this phone, seen three, where I live, and I don't get out much. There's a root method for it, and by using adbinsecure, and by using adb, and qtadb, plus eclipse, you have a good work enviroment. There's no clockworkmod, or other custom recovery for it(Need someone to make one), This phone has a 4.3 inch screen, 1.4Ghz soc, and gpu, flash, dlna, and gingerbread( I know, yuk). Please help!
     
  6. olbriar

    olbriar Moderator Moderator

    Joined:
    Jun 19, 2010
    Messages:
    16,486
    Likes Received:
    9,995
    Hello. How is the root working out for you? Though there have been no replies to your thread, I couldn't help but notice it's been viewed over 700 times. It must have some interest even if they aren't asking questions or leaving comments.
     
  7. mudflaps

    mudflaps Member

    Joined:
    Feb 18, 2013
    Messages:
    7
    Likes Received:
    0
    I used the poot.apk and it worked pretty good. Everything was pretty straightforward. I mainly did it to get rid of all the god awful bloatware (2 radio's? seriously on an unlimited music plan who needs 2 G.D. radios?) It was my first ever root. Will there be an update 4.0 anytime soon?
     
  8. reggjoo

    reggjoo Well-Known Member This Topic's Starter

    Joined:
    Jan 25, 2011
    Messages:
    229
    Likes Received:
    19
    No ICS, it's not as if the phone can't run it. Too many new phones coming out, and interest can wane pretty fast in the android community.
     
  9. Fock

    Fock New Member

    Joined:
    Jun 6, 2013
    Messages:
    1
    Likes Received:
    0
    I'm trying to use Metamorph on my Alcatel Authority and it keeps telling me "USB Debugging must be enabled". I have rooted my phone but I am still noob to all this and learning as I go basically. So is it safe to do and how do I go about doing it? Thanks in advance!
     
  10. ep623

    ep623 New Member

    Joined:
    May 2, 2014
    Messages:
    1
    Likes Received:
    0
    Can i update a Alcatel adr3010 software
     

Share This Page

Loading...