Aldiko book reader font problemSupport


Last Updated:

  1. Stiga

    Stiga Member This Topic's Starter

    Joined:
    Jan 23, 2013
    Messages:
    7
    Likes Received:
    1
    I trust that this query has not been discussed before. I have done a search but cannot find the problem I have.

    I have a Galaxy Tab 2 10.1 and have installed the free version of the Aldiko Book Reader. All the specs for this reader state that it can change font size, family and line spacing but all I have managed to change so far is font size. The font is stuck on Times Roman and I can see nowhere among the settings to change this. I have tried it on two books, a free one that came with the reader and another that I have downloaded from my local library. Both are in epub format.

    I suppose it could be that I have encountered 2 books where the CSS stipulates Times Roman. If so is there any way of overriding this?

    Help would be gratefully received before I tear all my hair ou!

    TIA
     

    Advertisement
  2. Stiga

    Stiga Member This Topic's Starter

    Joined:
    Jan 23, 2013
    Messages:
    7
    Likes Received:
    1
    Problem now solved!

    I had failed to download additional fonts :mad:

    Martin
     

Share This Page

Loading...