Alert ?Support


Last Updated:

  1. thp2478

    thp2478 Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    11
    Likes Received:
    0
    When I set my Incredible to vibrate, text alerts are silent. Calls will vibrate but txts, emails, etc., are in silent mode. What changes make them vibrate as well like calls? Thanks.
     

    Advertisement
  2. killadanny

    killadanny Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    847
    Likes Received:
    102
    Messages, menu, settings, check Vibrate when messages are recieved, correct?
     
  3. thp2478

    thp2478 Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    11
    Likes Received:
    0
    QUOTE=killadanny;1369962]Messages, menu, settings, check Vibrate when messages are recieved, correct?[/QUOTE]

    It's checked. Other suggestions?
     
  4. killadanny

    killadanny Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    847
    Likes Received:
    102
    Download the app Sound Manager and tweak it :D
     
  5. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
  6. thp2478

    thp2478 Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    11
    Likes Received:
    0
  7. smile44

    smile44 Well-Known Member

    Joined:
    Jun 24, 2010
    Messages:
    119
    Likes Received:
    7
    What are the other options besides the 2 short bumps? I didn't remember seeing other options. I used this for this problems weeks ago, but uninstalled right after.
     

Share This Page

Loading...