All Gmail ContactsSupport


Last Updated:

  1. bigpimpin

    bigpimpin New Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
    Searched through the forums and couldn't find exactly what I need. I found the answer for a different phone but not for the Incredible. In my People under All it only shows all the contacts in my Gmail under My Contacts. When I go to send a text under the contacts it shows every person I have ever emailed. It does this under All Messages and SMS/MMS. How do I go about having only the people in My Contacts there? Probably a common questions, but just couldn't find the answer for the Incredible on here. ;)
     

    Advertisement
  2. gonzoguy24

    gonzoguy24 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
    In contacts all hit enu and then hit View...You mayhave the box checked that says "Show auto Gmail contacts" Uncheck it...this may help. Play around with the options in here though
     
  3. bigpimpin

    bigpimpin New Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
    Going under the People>Menu>View I have 4 options:

    -Only contacts with phone
    - Google
    - Show auto Google contacts
    Phone

    The only one I have checked is the Google and I get all contacts still. Next to Google is a number, it says (92), which I'm guessing is the number of contacts, but that number is higher then the number of people in My Contacts. Any other ideas?
     
  4. darb

    darb Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    53
    Likes Received:
    12
    I had this problem when composing text messages, too. It would still grab from the auto contacts, even though it wasn't displaying them in People. I followed these instructions, found here, and it resolved my issue.

    Do this within Gmail, not on your phone.
     

Share This Page

Loading...