1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

all google services have stopped working after jb otaGeneral


Last Updated:

  1. keyvan85

    keyvan85 New Member This Topic's Starter

    Joined:
    Jul 17, 2012
    Messages:
    3
    Likes Received:
    0
    hey, i got my gn from the play store a month ago, it was running ics. last night i got the jb ota, after which not only the "google now" didn't work, but all the google services such as gmail, maps, etc... stopped working. my google earth icon completely disappeared, and i can't use the play store either. i tried a factory reset in hopes of getting the old working ics, but the jb was still there after the reset. now i can't even add my gmail account to sync and use any of the google services, wtf! google and samsung have really screwed up this time!! not sure if anyone experienced anything similar cuz i couldnt find anything helpful on the forum, please comment if you have any idea as to what might have caused this. i wish i hadn't updated to jb!! thanks.
     

    Advertisement
  2. Petrah

    Petrah Psychotic Female

    Joined:
    Jun 13, 2011
    Messages:
    4,085
    Likes Received:
    1,439
    Try removing the two proxy ip addresses and the two ports listed in the APN settings. Be sure to write them down first in case you need to put them back in.

    Settings>More>>Mobile Networks>Access Point Names
    Tap on the APN listed (mine says T-Mobile US, but yours may be different depending on your carrier)
    You should see two lists for proxies and two lists for ports. Tap on one and your keyboard will pop up. Delete the entries. Tap OK. Tap on the menu and save when you are all done.

    You may need to reboot the phone after, I can't remember.
     
  3. keyvan85

    keyvan85 New Member This Topic's Starter

    Joined:
    Jul 17, 2012
    Messages:
    3
    Likes Received:
    0
    nop that didn't help... i have never rooted or done anything to this phone. there must be something wrong with the new software, cuz it worked just fine before the jb ota.
     
  4. Petrah

    Petrah Psychotic Female

    Joined:
    Jun 13, 2011
    Messages:
    4,085
    Likes Received:
    1,439
    I'm sorry that didn't help you. Seems there's quite a few posts popping up lately about Google services not working. My boyfriend and I were able to fix the Google services and syncing issues via new APN settings. Not sure why it's not working for some.

    If no one else is able to offer up more solutions for you to try, give your phone carrier a call and see if they can help get you going.
     
  5. keyvan85

    keyvan85 New Member This Topic's Starter

    Joined:
    Jul 17, 2012
    Messages:
    3
    Likes Received:
    0
    thanks, i appreciate your response!:)
     
  6. Shalen7

    Shalen7 New Member

    Joined:
    Aug 2, 2012
    Messages:
    1
    Likes Received:
    0
    Hi ive Just incountered the same problem with all my google services so if any one figures out a solution please could you inform me thanks
     
  7. Hyp0thermia

    Hyp0thermia New Member

    Joined:
    Dec 27, 2012
    Messages:
    1
    Likes Received:
    2
    I'm slightly late to this topic (about 6 months late). However, I wanted to register my name here and offer my 'sage' (yeah I use that term sarcastically) advice.

    I had this exact issue this evening after a power outage. My phone had died and I couldn't figure out what the heck was going on. I had partial internet connectivity, some things worked, but all Google services where DoA. I found out, my date had be reset to January 1 1970... needless to say after a slightly red faced moment, I reset the date and all's well that ends well. Immediately all my 'broken' services where made whole again.
     
    tube517 and Petrah like this.
  8. endel3

    endel3 Member

    Joined:
    Feb 3, 2012
    Messages:
    8
    Likes Received:
    0
    Petrah, I have no option for >Access Point Names under Settings>More>>Mobile Networks>

    Is there another way to remove the two proxy ip addresses and the two ports listed in the APN settings. ?

    Also, my date/time appear to be okay. I cannot install/update google play services and keep getting a "Incompatible with other application(s) using the same shared user ID" message....
     

Share This Page

Loading...