[All Read] Tethering with MetroPCS


Last Updated:

  1. shawnb1003

    shawnb1003 Active Member

    Hello All,
    I decided to make a thread explaining something... Called... "Wireless Tethering"

    Now ofc., You need Root to use "Wireless Tether for Root " App

    So now back to the subject.


    Alot of people who are rooted are saying the build.prop is the reason they cannot tether, Some cases, that is true, And for some, it is not (Like me!)

    It seems to me that as soon as the 3027 PRL came out, People started using it and was NOT able to tether, So if you downgrade to 3026, it will work fine .


    However,
    I will be working on the 3027 prl To make Tethering work, As metroPCS is hiding something from us to deny it.


    **This thread may have content posted in it that is already on the forum**


    Like i said, i will take a look into the 3027 prl and see what the changes were, And i will release the Fixed one on this thread, So keep checking back for updates... Comment, Thank this post, And give me some ideas..

    ill get to work on it this weekend.
    -Shawn

    Advertisement
    DerekElensar likes this.
  2. DerekElensar

    DerekElensar Well-Known Member

    I look forward to seeing what you can do to help us out =)
  3. shawnb1003

    shawnb1003 Active Member

    Seems to me that the Difference between MOB IP Only & Simp. IP Only makes alot of a change, with MOB IP, i get that Tethering error, With Simp IP, it lets me surf the web via tethering wireless, with crap speeds.
  4. CyberTails

    CyberTails Well-Known Member

    Well, thanks for the tutorial, but I prefer to stick with Native USB Tethering, it with my Home Wireless works a treat on newer Linux systems and Windows if you have SP3 with the proper drivers :)
  5. Slug

    Slug Check six! Moderator

  6. dm362

    dm362 Member

    Well I just downloaded a new PRL 3028 , Also downloaded PDAnet and installed it . Tethered my phone went and connected to the internet and the first screen to come up was a warning from metro pcs about tethering a their phone .
  7. tyson170

    tyson170 Member

    @dm362: If you right-click the PDANet icon in the notifications tray and go to Settings, there should be an option to Hide Tether Usage. You want Level 1. Works for me, it's how I stay productive when I'm at Waffle House. :D
    dm362 likes this.
  8. Rakkasan

    Rakkasan Member

    OK, if you're using QPST to change your settings from Mob IP to simple IP, you're halfway there...

    Go to the M .IP tab and PPP config tab, look for (yournumber)@aaak.mymetropcs.com and change it to read (yournumber)@mymetropcs.com. You'll also need to do this under the Um and An tabs, in the PPP config. section. Change only those settings though.

    I had edited my build.prop but was unable to tether until I changed those settings. To be clear, you're removing the .aaak portion only. I believe that's the method they use to hide something from us.
  9. cyber_punk

    cyber_punk Member

    Mine was labeled @aabl.mymetropcs.com

    Anyhow I removed it and it works, altho pretty slow for 4G maybe with user agent switching it might help speed it up.

Share This Page