All those with low volume problems....General


Last Updated:

  1. johnaachen

    johnaachen Well-Known Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    86
    Likes Received:
    0
    ...please email Sony Ericsson and tell them! I have done so but when I ask if anyone else has complained of low call volume/ring volume they said no. If we want to get this fixed we need people to email them and complain!!

    Link below!
    Sony Ericsson - Common - Contact

    Thanks,

    John
     

    Advertisement
  2. Dem

    Dem Well-Known Member

    Joined:
    Aug 15, 2009
    Messages:
    213
    Likes Received:
    5
    Dunno how they'll fix it, as surely its a hardware issue? Check out the tiny speaker aperture!
     
  3. johnaachen

    johnaachen Well-Known Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    86
    Likes Received:
    0
    Someone posted a method of gettign into a "test mode" using a combination of the menu and back buttons. This test mode allowed you to increase temporarily the sound level from the speaker but when you exit the test mode this sound change is lost. If SE can make the default volume increased (as this test mode shows you can ) then everyone is a winner.....and I might be able to answer a call when phone is in my pocket!
     
  4. Dem

    Dem Well-Known Member

    Joined:
    Aug 15, 2009
    Messages:
    213
    Likes Received:
    5
    Amen to that brother!

    Where did you hear about the test mode?
     
  5. modulesoft

    modulesoft New Member

    Joined:
    May 7, 2010
    Messages:
    2
    Likes Received:
    0
    Service Menu: on keypad/dialer enter *#*#4636#*#*

    in the key lock screen, press "menu > back > back > menu > back > menu > menu > back"
     
  6. j3yps

    j3yps Member

    Joined:
    May 16, 2010
    Messages:
    18
    Likes Received:
    0
    Waiting for a fix
     
  7. syztemlord

    syztemlord Member

    Joined:
    May 18, 2010
    Messages:
    19
    Likes Received:
    2
    I've just email Sony. When I'm on a call the volume is really poor, they do need a fix for this!
     
  8. syztemlord

    syztemlord Member

    Joined:
    May 18, 2010
    Messages:
    19
    Likes Received:
    2
    I got a reply from Sony yesterday, and to be fair to them, they where pretty quick in replying although with a generic email. They told me to update the phone to the latest version or if that didn't fix the problem, to return the phone to them. Not sure about sending it back to them just yet, I've only had the phone a week! As for the update, I'm already on Base 1.0.16 so I think thats the latest version.

    I've just replied to them with a stronger worded email because I was rather dissapointed by the "generic" response I got back (especially as they addressed me as Unknown!!). We shall see what happens now!
     
  9. johnaachen

    johnaachen Well-Known Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    86
    Likes Received:
    0
    I have just called SE AGAIN and they say that the volume is not a recognised "issue" and therefore will not be solved in the next update....please people call them and hassle them so that they do something about this! It's a PHONE it's supposed to allow you to make PHONE calls!!!!!!!!!!
     
  10. syztemlord

    syztemlord Member

    Joined:
    May 18, 2010
    Messages:
    19
    Likes Received:
    2
    The reply I recieved from them was very dissapointing to say the least. They have said again to return the phone to see if there is a fault. I know there is not a fault because so many other people have reported the issue. I'll be calling them tomorrow and see if I can get anywhere with this.
     
    j3yps likes this.
  11. j3yps

    j3yps Member

    Joined:
    May 16, 2010
    Messages:
    18
    Likes Received:
    0
    Thanks for your effort syztemlord...i'm sure their answer to your call will surely help alot of X10 users...
     
  12. rwZephyr

    rwZephyr Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    245
    Likes Received:
    16
    Yeah, its not a phone ISSUE, in the sense where it wasn't part of design. I know SE is a company from the UK, I remember reading somewhere that they had tried to push a volume limit on all audio devices, thats why all iPods sold in the UK have their volume limited to 100db, or something like that. However I could be wrong, this is just my conspiracy theory. Maybe this is just SE looking to avoid any flak
     
  13. syztemlord

    syztemlord Member

    Joined:
    May 18, 2010
    Messages:
    19
    Likes Received:
    2
    No problem, I've got the UK head office number and I'll be getting on to them today! Let you know what happens.
     
  14. syztemlord

    syztemlord Member

    Joined:
    May 18, 2010
    Messages:
    19
    Likes Received:
    2
    ok, just got off the phone fron SE. They have said they have not heard of this issues (lol) I told the guy just to have a look at the forums and see how many people are getting this problem. He did say there would be 1 or possibly 2 updates before the September 2.1 Android update. These may or may not address the problem. They have my details so might here something back about this, but I doubt it.
     
  15. johnaachen

    johnaachen Well-Known Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    86
    Likes Received:
    0

    Did you call the customer services number? I think we need to go higher up with this. I tried again to have 2 calls outside today and again I had to give up and say I will call them later. It's really not on:(
     
  16. syztemlord

    syztemlord Member

    Joined:
    May 18, 2010
    Messages:
    19
    Likes Received:
    2
    I only went through the customer "support" number. I waited 20 minutes on hold on the head office number. If anyone else would like to call the UK head office, the number is: 0208 7625800
     

Share This Page

Loading...