Allow data access for this trip?Support


  1. slimjimmy75

    slimjimmy75 Member

    I get this pop up all the time and would love to know why!! It pops up out of the blue while searching the web , texting and other things about 25 times a day. It has 3 options to choose,,, Allow data access for this trip,, Deny data access for this trip,, and cancel. Deny and cancel closes the pop up but it pops up 10 seconds later to ask me again interrupting what Im trying to do. Choosing allow data access then opens a pop up saying ,, "warning trips outside the us may result in significantly higher data charges.." All I know is it has something to do with global data roaming but dont know how to disable it. Id love it if I never saw this pop up warning again cause Ive never left the US. Thanks for any help...


    PS:Or has anyone else with the commando seen this screen?

    Advertisement
    :
  2. BLACKTOOTHGRIN

    BLACKTOOTHGRIN Well-Known Member

    It sounds like the phone is in roaming mode, but I don't know why.
    All I can suggest is a battery pull for 1 minute, or doing a factory reset and see if that solves the problem.
    If it doesn't, you may need make a call to Verizon to double check your plan.
    slimjimmy75 likes this.
  3. slimjimmy75

    slimjimmy75 Member

    Could someone be so kind as to check and see what their default setting is,,, go to settings/ wireless and networks/ mobile networks/ global data roaming access.. Please let me know what some of you guys settings are. Thank you
  4. scottfarcuz

    scottfarcuz Active Member

    data enabled is checked

    when I hit global data roaming access
    deny data roaming access is highlighted

    When I hit system select
    Automatic-A is highlighted
    slimjimmy75 likes this.
  5. BLACKTOOTHGRIN

    BLACKTOOTHGRIN Well-Known Member

    mine are the same as scottfarcuz's above.
    slimjimmy75 likes this.
  6. slimjimmy75

    slimjimmy75 Member

    Thank you both! On my system select neither were highlighted so I checked auto. Hopefully that was it.
  7. evnp

    evnp Member

    sounds like it could have to do with the trip memory in the gzone gear. That app locates you with gps and and plots your coordinates and then syncs them. Check your settings in the gzone trip memory.
    slimjimmy75 likes this.
  8. Mud-and-Guts

    Mud-and-Guts Member

    Has that seemed to fix your issue? I have been having the same issue just not quite as often. I went ahead and checked auto to see if it helps my case.
  9. slimjimmy75

    slimjimmy75 Member

    No, still getting them . I'm gonna try what evnp suggested next. I'll update the results.

    Also when I go back and see if its still on auto after a restart, nothing is checked again. Neither home only or auto. How about you guys ?
  10. slimjimmy75

    slimjimmy75 Member

    Bump
    Also when I go back and see if its still on auto after a restart, nothing is checked again. Neither home only or auto.
  11. Nick1850

    Nick1850 Member

    I have the same problem. Nothing works. It is an unfixable bug.
  12. jova33

    jova33 Well-Known Member

    Just select always unless you're near a border of another country.

    Sent using Tapatalk, the free one.
  13. Nick1850

    Nick1850 Member

    Well, I'm in Canada so there are no many options for me now.
    Even if the message is intended to be helpful and preventive, when pops every three minutes then is obvious is a bug.
  14. jova33

    jova33 Well-Known Member

    You're not on Verizon network?

    Sent using Tapatalk, the free one.
  15. Nick1850

    Nick1850 Member

    I'm a Verizon customer so when in USA I'm in Verizon network but when in Canada is obvious I'm NOT in Verizon network.
  16. jova33

    jova33 Well-Known Member

    Well I meant you're not a Verizon customer? Verizon allows roaming in the states for free. I don't know about your carrier though..

    When I had my commando I had always allow roaming


    Edit: my dyslexia is acting up lol
    ok, well when I was in Mexico for vacation I turned off roaming in settings somehow.... I don't have my commando with me, so I forget what setting.

    Sent using Tapatalk, the free one.
  17. Nick1850

    Nick1850 Member

    I AM a Verizon customer.
  18. jova33

    jova33 Well-Known Member

    Ok, settings, wireless & networks, mobile data

    Sent using Tapatalk, the free one.
  19. Nick1850

    Nick1850 Member

    NOTHING works. Thank u for trying to help tho.
  20. Dolph27

    Dolph27 New Member

    Guys, it an old bug on Droid 3, Bionic and few other MOTO phones, they can't fix it. And it makes it unusable in Canada (and some other places where phone is using Extenbded (CDMA roaming) network. There is no fix or workaround. The best way to go is just to ditch it and upgrade to some other models. I got my Droid3 in Sept 2011, and I so sick of it so I'm usually switch to my old Droid Incredible (what a nice phone!) when I go to Canada.
  21. Nick1850

    Nick1850 Member

    To ditch it and upgrade ? I just did it one month a go (or even less than that) to RAZR Maxx. What should I upgrade at ?
  22. jova33

    jova33 Well-Known Member

    Do you have this issue with the maxx?
  23. Nick1850

    Nick1850 Member

    Yes I do have this issue with the Maxxx. I was today into a Verizon store and the guys there told me to resign finding a solution for this really annoying issue. It's a known bug and there is no solution for it.
    So now I just hope the new ICS will come soon and will fix the issue.
Loading...

Share This Page