Ally Stuck in Safe ModeSupport


  1. bacardi_superior

    bacardi_superior New Member

    My lg ally has been stuck in safe mode for the past few days now. I have tried a power reboot, as well as a battery pull, yet no luck. Because of this, I cant use any of my application downloads. Someone please help me.

    Advertisement
    :
  2. Outlaw.99

    Outlaw.99 Well-Known Member

    When you say power reboot do you mean a hard reset?..It appears something has hung it up and I would recommend backing up by a google sync and hard reset through settings/privacy... Then install one app at a time because its hung up somewhere...
  3. Vmanisme

    Vmanisme Well-Known Member

    Have you tried AllyRR tool for some people it was able to pull them out of safe mode by booting recovery and in there you can clear cache and data
  4. Outlaw.99

    Outlaw.99 Well-Known Member


    You got me thinking... He probably cant get to privacy in safe mode... I feel dumb now... heh... Never had mine in safe so not sure.. I do know with my droid it was just a few key presses during on soft reset that took it to the loader, where you could hard reset... Its not that simple on Ally I take it...
  5. bacardi_superior

    bacardi_superior New Member

    Thanks for the advice...but the hard reset found under settings/privacy unfortunately did not work on my phone.
  6. Outlaw.99

    Outlaw.99 Well-Known Member

    Even after the hard reset its still in Safe mode??.. Im sure its still under warranty and I would either call tech or go to a verizon store for replacement...
  7. Vmanisme

    Vmanisme Well-Known Member

    Or reflash the whole entire ROM
  8. bacardi_superior

    bacardi_superior New Member

    after trying all the advice that everyone has given here, for some reason when I woke up today, it was working like normal...no more safe mode. how exactly did safe mode stop? i dont know. but thanks for all the tips
  9. ladyivory78

    ladyivory78 Member

    I have a similar situation, I have an Ally that's stuck in emergency calls only, we did a complete wipe under factory data reset>reset phone. When it booted back up, was still in emergency calls only...LG doesn't even have an answer. I have searched everywhere...does anyone have a fix for this?
  10. death2all110

    death2all110 VIP Member VIP Member

  11. ladyivory78

    ladyivory78 Member

    I tried to reactivate, but next time will try to reflash...thanks!
  12. death2all110

    death2all110 VIP Member VIP Member

  13. mfries22

    mfries22 New Member

    I figured out how to get around all those lock ups and bricks that plague the Ally! If you are stuck in a loop and can't get to a recovery screen this is what you do.

    1. Take out the battery.

    2. Take out the SD Card.

    3. Hold down the Up/Down Volume, Home, and Power button for 10 seconds.

    4. Leaving out the battery and SD Card still plug in the charger cable and turn it on normally by pressing the power button. It should cycle and viola! You are back in business!

    I hope this helps! I was this close to trashing it and going to IPhone, but I don't want my data capped! What BS!!!
  14. alexrwaits

    alexrwaits New Member

    Just tkae everything out, plug it in, then put everything back in, and hold those 3 buttons down and it works!!!!!
    you saved my life!!!!!
  15. Blueme078

    Blueme078 Member

    I've tried just about every suggestion.
    I've rebooted it
    Factory reset
    Took out the battery.. I really dont know what else to do now
  16. kerry151

    kerry151 New Member

    My LG Ally was stuck in safe mode. I tried everything, hard reset etc. without any luck. I rebooted holding down various combinations of buttons. This is how I eventually got out of safe mode. Turn off the phone. As it's rebooting, press the up and down volume buttons along with the camera shutter button on the opposite side of the phone.
Loading...
Similar Threads
  1. Spencerx
    Replies:
    1
    Views:
    6,200
  2. sten79
    Replies:
    7
    Views:
    2,507

Share This Page