Ally won't boot past Android screenSupport


Last Updated:

  1. SteveL5231

    SteveL5231 Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    7
    Likes Received:
    0
    Late in August I bought my 1st LG Ally. 34 days later it would not boot past the Android logo screen. It start-up, get past the Verizon Wireless screen, and get stuck on the Android screen. Verizon replaced it with a refurb. Now, 3 weeks later, the same thing has happened to my replacement phone. Any thoughts out there?

    --Steve
     

    Advertisement
  2. SteveL5231

    SteveL5231 Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    7
    Likes Received:
    0
    To all... I just got off the phone with Verizon support. They want me to return my 2nd phone to them and they'll send yet another refurb. I wouldn't recommend this phone to my anyone. --Steve
     
  3. flyinjoe13

    flyinjoe13 Well-Known Member

    Joined:
    May 18, 2010
    Messages:
    463
    Likes Received:
    70
    Sorry you're having problems, but mine works great. I would recommend this phone to anyone who needs a good midrange smartphone. Plenty fast enough for typical use, reliable, great battery life, great community developing ROMs and other upgrades. It's all good. :)
     
  4. BeauFindley

    BeauFindley New Member

    Joined:
    Mar 17, 2011
    Messages:
    1
    Likes Received:
    0
    This happened to my ally also. And refurbs never work completely. so far i have gotten 6 refurbished allys and almost none have worked.
     
  5. djxxcess

    djxxcess Well-Known Member

    Joined:
    Dec 5, 2010
    Messages:
    134
    Likes Received:
    7
    after 2 botched 2.2 updates my wifes phone now is more stable and responsive for her.. im not taking sides on refurbs but as long as shes happy im happy lol



    mind you its romed and rooted...
     

Share This Page

Loading...