Alters still Alert even if OFFSupport


Last Updated:

  1. infinitempg

    infinitempg Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    58
    Likes Received:
    7
    I have several Verizon Pop email accounts set up on my Incredible, my work Exchange email, and my Gmail Google account. I have ALL of the accounts set the same way :

    Notification Settings - Email notifications - OFF

    Yet every time I power off my phone (bump charging), when I power it back on I get an alert tone and have the notification that I have new mail on the Gmail account. The notifications are OFF, so why do I still get a notification???

    (Should read ALERTS in title, not ALTERS.... can't spell)
     

    Advertisement
  2. jbdan

    jbdan Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    7,121
    Likes Received:
    3,187
    Are you turning off these notifications within the apps themselves? Only happen with Gmail?
     
  3. infinitempg

    infinitempg Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    58
    Likes Received:
    7
    When you go into MAIL, under each account is a menu selection for MORE and then SETTINGS. In there is a setting for NOTIFICATIONS and you can set EMAIL NOTIFICATIONS to OFF. All accounts, Verizon POP, Exchange Server and Gmail are set the same... OFF. No account alert me to messages EXCEPT Gmail and ONLY when I first turn the phone ON.

    Yes, ONLY Gmail as stated above.
     
  4. jbdan

    jbdan Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    7,121
    Likes Received:
    3,187
    You say "When you go into MAIL"

    Can you go into your Gmail app and hit MENU> MORE> SETTINGS> EMAIL NOTI and turn them off? I'm thinking you have not done this through the Gmail app itself yet....just a hunch ;)
     
    infinitempg likes this.
  5. infinitempg

    infinitempg Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    58
    Likes Received:
    7
    Believe that was it, Gmail app still had notifications turned ON. Didn't think that Gmail had it's own app that was probably evoking the alerts and not the Droid mail app that I have my Gmail account set up under so I can check all my emails from the same place.

    THANKS!!!:D:D:D
     
  6. jbdan

    jbdan Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    7,121
    Likes Received:
    3,187
    Glad it's fixed ;)
     

Share This Page

Loading...