Always starts up after boot in airplane mode after installing Widget LockerSupport

Last Updated:

  1. Legato

    Legato Well-Known Member This Topic's Starter

    Jun 10, 2010
    Likes Received:
    Since i have downloaded and installed Widget Locker a few weeks ago my phone has been doing an annoying thing. Everytime i reboot, it boots up in airplane mode. I have to go to my toggle buttons, once the phone is fully booted and i can use them, and turn it off. It has only started doing this since i got Widget Locker, before that it always just booted up and went right into 3G coverage. This is just annoying me. It isn't going to kill me to have to deal with it, but does anyone know how to stop this? I can't find it in the settings for Widget Locker or any other app i have installed... :( Any help would be greatly appreciated.

  2. Martimus

    Martimus One bite at a time... Moderator

    Jul 9, 2010
    Likes Received:
    Have you emailed the app developer yet about this? Also have you tried uninstalling the app to see if the problem follows the app?
  3. mahers

    mahers Well-Known Member

    Apr 2, 2010
    Likes Received:
    I've had WL almost since the day I got the phone and never had this issue. There is a thread on WL in the Tips and Tricks section here, and I've never seen that issue before. The developer pops in and out of that discussion, so try posting it there or ask a Mod to merge this into that thread. Also, Kevin (the dev) is pretty responsive if you reach out to him.

Share This Page