Support Am going crazy...!!!

Discussion in 'Android Devices' started by mo0odie, Jun 18, 2013.

  1. mo0odie

    mo0odie Member
    5

    Jun 18, 2013
    7
    0
    5
    Hey my friends .. ! I hope am welcomed here as a new user :)

    I will explain my issue as brief as possible.

    My stuff:
    * I have Samsung Galaxy S4 (I9500).
    * I have latest firmware/update.

    My issue:
    * Vibrate on type keyboard option works with stock Samsung keyboard, but does not work with any third-party keyboard I install!! (For e.g. Google Keyboard)

    Stuff I tried:
    * Turned off all options related to typing vibrate + haptic feedback. Then turned off phone and removed battery then turned on again and turned on all those options again.

    Result? Still worked with Samsung keyboard but didn't work with Google Keyboard!!!

    I tried also many other things, but nothing happened.

    I really need this option I extremely hate typing without a vibrate.

    By the way, the option is working with other people I know who own Galaxy S3 and S4.

    Kindly help...
     

    Advertisement
  2. Rxpert83

    Rxpert83 Dr. Feelgood
    Moderator
    1,843

    Aug 30, 2011
    17,931
    13,136
    1,843
    Male
    Graduate Student
    MN
    Welcome to the forums!!! :D

    Have you tried going specifically into the settings for the Google keyboard and looking for haptic feedback settings?
     
  3. mo0odie

    mo0odie Member
    5

    Jun 18, 2013
    7
    0
    5
    There's no Haptic Feedback option in Google Keyboard, but there's "Vibrate on key press" and its ticked already...
     
  4. Szadzik

    Szadzik Well-Known Member
    213

    Feb 15, 2010
    5,413
    715
    213
    Male
    FAS Admin
    Do you have haptic feedback enabled globallly?
     
  5. mo0odie

    mo0odie Member
    5

    Jun 18, 2013
    7
    0
    5
    Haptic Feedback is enabled in the Sound settings already.

    But what you mean by "globally"?
     
  6. Szadzik

    Szadzik Well-Known Member
    213

    Feb 15, 2010
    5,413
    715
    213
    Male
    FAS Admin
    I meant exactly the setting under Sound.

    EDIT: Just verified on my i9500 and haptic feedback works just fine. I have haptic feedback turned off everywhere else.
     
  7. XplosiV

    XplosiV Master X is Watching You
    VIP Member
    313

    Jun 10, 2010
    5,422
    1,969
    313
    Male
    UK
    Do you have in sound settings, 'auto haptic' and is it on? If it's on, make sure the keyboard app is selected within.

    Also might be worth checking power save settings
     
  8. mo0odie

    mo0odie Member
    5

    Jun 18, 2013
    7
    0
    5
    Its on and key board type vibrate still not working ..
     
  9. mo0odie

    mo0odie Member
    5

    Jun 18, 2013
    7
    0
    5
    Haptic is on and power saving settings all OK and I turned off anyway

    But still keyboard type vibrate not working
     
  10. mo0odie

    mo0odie Member
    5

    Jun 18, 2013
    7
    0
    5
    Am thinking to backup my stuff and do a full wipe....

    What do u think guys?
     
  11. XplosiV

    XplosiV Master X is Watching You
    VIP Member
    313

    Jun 10, 2010
    5,422
    1,969
    313
    Male
    UK
    Auto Haptic should be under the Haptic Feedback option, they are different settings, maybe it's not on 4.2
     
  12. CzechPleez

    CzechPleez Well-Known Member
    18

    Aug 31, 2010
    72
    19
    18
    Data Security
    Kansas City
    Haptic feedback settings are specific the app. In your case it's a Keyboard app. I've attached screenshots of both the Google KB and Swype KB settings.

    If you're still not getting haptic feedback after verifying the correct settings then I recommend a hard reset. Then add back the desired KB first. Set haptic settings and test. Then add back all other apps and see if one of them fouls the settings.
     

    Attached Files:

  13. bradyapba

    bradyapba Well-Known Member
    38

    Apr 6, 2011
    208
    20
    38
    i can confirm I can turn on vibration for the google keyboard, swipe, and go keyboard.

    So something isnt right.
     
  14. mo0odie

    mo0odie Member
    5

    Jun 18, 2013
    7
    0
    5
    OK now I really feel embarrassed... loool

    I spent about an hour to backup all stuff and wipe my device.. I restored after that and installed Google Keyboard again.

    It worked!!!

    Well am embarrassed because guess what? I could have fixed the issue without restoring the device. Lol

    The solution is:
    To raise the Notification under Vibration Intensity in Sound settings.

    But that seems a bit redicilious to me from Samsung! When I fully turned down the Vibration Intensity of Notification that simply because I thought that vibration is for "notifications" like for e.g. receiving SMS, emails, etc.!!

    But now I found by chance that notification intensity of vibration has to do with typing vibrating on third-party keyboards only! Because when I use Samsung stock keyboard (even with Intensity fully turned down) the typing vibrate works!!

    thats weird and redicilious to me...

    if anyone think my explanation is not correct then please guide me

    THANKS everyone!! :)
     

Share This Page

Loading...