Support Am I Bricked? | T-Mobile Galaxy | Some Help Please...

Discussion in 'Android Devices' started by droid_sd, Sep 2, 2010.

  1. droid_sd

    droid_sd New Member
    5

    Sep 2, 2010
    1
    0
    5
    Hey all,

    I have my 1st Android phone (galaxy via T-Mobile) and I screwed something up, shocker. I rooted the phone and got the SuperUser App on there. Then I downloaded root explorer and started fussing with the directory since the start up and shut down are super annoying and loud. According to this forum (Here's how to disable the start up and shut down sounds - xda-developers) I simply needed to change the .wav to .bak which I did when the phone shuts down. I made the same changed in the /etc folder for the start up -- that is, changing .wav to .ogg. Now I have a big problem...

    The phone will start up and show "Vibrant" screen (the Samsung animation is gone as well). Once it loads ALL I can see the battery level, time and reception bars; however, everyone once in awhile a blue circle with a line replaces the reception bars. The other thing it does is flash "auto update of the Time and Date" every 20 or so seconds. Oh, one more item. The phone will vibrate (like I'm hitting one of the keys) now and again. It will vibrate and the reception, battery and time bar will drop down. basically, I can't see anything in order to get back to the root directory and try to fix it.

    Any suggestions???
     

    Advertisement
  2. copestag

    copestag Well-Known Member
    143

    May 23, 2010
    1,355
    247
    143
    boot into recovery and do a factory reset
     
  3. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    Thread moved.
     

Share This Page

Loading...