Am I the only one having leakers remorse?General


Last Updated:

  1. Droidcula

    Droidcula Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    157
    Likes Received:
    1
    I have to be honest. I'm having more problems than I anticipated. Sort of like buying a Toyota. It's nice when it's new but sucks when the gas pedal sticks. I hope we still have the option to upgrade to the OTA when it comes out. Maybe they will make it available for download I hope.
     

    Advertisement
  2. ericDylan

    ericDylan Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    618
    Likes Received:
    34
    what problems are you having i am experiencing none besides the embedded pictures in gmail and sometimes links in apps that go to the browser don't work.
     
  3. Droidcula

    Droidcula Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    157
    Likes Received:
    1
    Still have the gmail issue where I need to keep signing in. Also, if you use google nav then try to make a call it's virtually impossible to do both. Basically, if you use google nav forget about trying to do something else on the phone. I'm sure that's just a memory consumption thing but I been missing calls. Or the phone isn't ringing sometimes. Lastly, the phone simply lags when I try to launch something. Not all the time but about 10-15% of the time. By lag I mean if I tap the messages widget ( or any widget) it takes a long time to launch. Phone calls show "call" even though the phone is already calling. It should say "end call" correct? Again, not all the time but more than 1.5 ever did.

    It just seems quirky to me right now.
     
  4. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    That stinks it's not working for you but at least the nav part i can shed some light on, as Luke wilson is so fond of pointing out we can not talk and surf at the same time. If Nav is actively downloaded something when a call comes in there is a real good chance it will go straight to VM. as far as the other stuff I'm not sure, mine has been pretty normal, still way more stable than a winmo phone ;)
     
  5. ericDylan

    ericDylan Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    618
    Likes Received:
    34
    hmmmmmm. I will keep an eye out but i have experienced none of those problems save for the login issue but that only happened once and even if it happened regularly it is not a huge issue. and about using nav i dont really talk on the phone that much but i was using it earlier today and i was texting with it and had it streaming from pandora... a little laggy but not too bad considering all that it was doing. hope you see some improvement :)
     
  6. mj_b90

    mj_b90 Well-Known Member

    Joined:
    Dec 26, 2009
    Messages:
    105
    Likes Received:
    20
    If you're having a LOT of problems, try a hard reset. I was having tons of problems within the couple hours of upgrading. I did a hard reset and haven't gotten any of those back. I think it's because I reinstalled everything right away after upgrading and some things must have been in conflict. I've got back all but a couple now and have been running smooth. :)
     

Share This Page

Loading...