General Am I the only one with this?

Discussion in 'Android Devices' started by kent747, Jul 2, 2010.

  1. kent747

    kent747 Well-Known Member
    15

    Mar 14, 2010
    50
    0
    15
    I am having severe dialer lag with my Eris. This actually isn't my first Eris as I sent one back a couple of weeks ago with the same issue. Basically if the phone rings, the screen goes black and it takes about 3 rings for the phone to finally display who's calling. If I am in the middle of something else, I generally miss the call because the phone doesn't allow me to answer the call, it just keeps ringing.

    When I dial, it generally take 15 seconds from the time I hit "call" before my phone actually dials. I am running Google Voice and I do have a custom ringtone, but the Verizon people said it shouldn't be doing this. Am I doing something wrong?

    I really don't want to spend 30 minutes on the phone with technical support only to have them send me another replacement, it's a beating.
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,343

    Hello Kent.

    Slot cycle settings at "2" or over can cause perceived lag from the time a call arrives at the nearest tower and when your device detects that call.

    I have mine set at "0," some set theirs at "1" as battery life is impacted by the more often polling of the towers by the Eris; the lower the setting, the shorter the intervals between pollings so the busier your device is.

    phone > ##778 > call > edit mode > 000000 (six zeroes as password) > modem settings > slot cycle index

    Make your selection and then menu > confirm (save).. the device will reboot.

    The other problems look serious enough that I'd want another replacement, if it were my device, so the slot cycle change might be moot as it appears your Eris is defective.
     
  3. kent747

    kent747 Well-Known Member
    15

    Mar 14, 2010
    50
    0
    15
    I did that with the first Eris, made no difference. I would say right now I am missing 50% of my calls. And should I miss the call, it takes on average 2-3 minutes to place the callback.

    I like everything about my phone, except the phone part.
     
  4. Shnuddy

    Shnuddy Well-Known Member
    58

    Dec 14, 2009
    193
    14
    58
    Have you cleared your call history? That is supposed to help with lag.
     
  5. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,343

    I've seen a lot of postings referring to the Eris as a great device but a bad telephone. Apparently many were shipped with those defects you describe.

    Mine is fine, but if it behaved as you say yours behaves, I'd return it for another try at a replacement.
     
  6. kent747

    kent747 Well-Known Member
    15

    Mar 14, 2010
    50
    0
    15
    I've cleared that too.

    I might run to to the store later and see if this supposed update will fix it. One of the Reps claimed it would.
     
  7. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,343

    That would be nice, if the update addressed that issue, as there have been numerous reports of telephone problems in the Eris.

    Better late than never?
     
  8. kent747

    kent747 Well-Known Member
    15

    Mar 14, 2010
    50
    0
    15
    Perhaps... i watch my wife use her Pixi and it just does everything right. I obviously like the Eris, but unless this gets cleared up, it'll be a long year and a half before an upgrade.
     
  9. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,343

    I wouldn't stand for that, Kent. You paid for functionality, not frustration. I encourage you to have them get it right and not stop until they do.
     
  10. kent747

    kent747 Well-Known Member
    15

    Mar 14, 2010
    50
    0
    15
    Well replacement #3 is on the way. Verizon has treated me very well and did not fight me, but geez, a third phone since March? I'm so defeated by this. If this doesn't fix it, I might go crazy.
     

Share This Page

Loading...