Am i wise to keep the mini pro?General


Last Updated:

  1. TJ2010

    TJ2010 Member This Topic's Starter

    Joined:
    Sep 10, 2010
    Messages:
    22
    Likes Received:
    1
    Se are getting a lot of flak, loads of customers seem to be jumping ship and the m.p might only be updated to 2.1. Didn't know how this would affect me until i tried to download gmail today. Only works with 2.2! So are the X10s going to get left and become obselete in 12 months or is everyone blowing things out of proportion? Se are saying with their shell the update will be a s good as 2.2...

    I have a limited time to send the phone back so need to make a decision pretty soon. As alternatives i'm considering the W995 or htc wildfire but people seem to really rate the mini pro. How good an android phone can it be if it can't run the latest and greatest android apps? Plus no flash or MT. Best option to root it once the bootloader is cracked? I know it can cause problems which is why i'm asking.

    What would you do?
     

    Advertisement
  2. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    Thread moved.
     
  3. andyheer

    andyheer Member

    Joined:
    Jun 15, 2010
    Messages:
    21
    Likes Received:
    1
    I've never had any problem with Gmail on 1.6
     
  4. TJ2010

    TJ2010 Member This Topic's Starter

    Joined:
    Sep 10, 2010
    Messages:
    22
    Likes Received:
    1
    I already had it on my phone anyway. Google have made a version that you dl so that people with handsets that don't have it can use it... but it only works with 2.2. :rolleyes:
     
  5. sniperdude

    sniperdude Well-Known Member

    Joined:
    Oct 14, 2010
    Messages:
    48
    Likes Received:
    1
    did you try it or just read the recommended ?


    I have used loads of apps that say they're for v2.1 and up and they worked fine



    EDIT
    ah I see it this gmail app works on a limited number of phones in fact the spec says very few

    The Gmail update requires Froyo (Android version 2.2), so it’s available if you have a Nexus One, HTC EVO, Motorola Droid 2 or Motorola Droid. (Not sure if your device is running Android version 2.2? Check here.)
     
  6. TJ2010

    TJ2010 Member This Topic's Starter

    Joined:
    Sep 10, 2010
    Messages:
    22
    Likes Received:
    1
    I'm running 1.6 with the 2.1 update imminent. Apparently there are no plans to update the X10s beyond 2.1 which is one of the reasons i'm asking.

    I thought more a lot more smartphones were running 2.2. Begs the question, why did google release a gmail for anyone to use when it will only run on a select few handsets?!
     

Share This Page

Loading...