Amon_Ra 1.7 REQUIRES ext partition??


Last Updated:

  1. Phateless

    Phateless Well-Known Member This Topic's Starter

    Joined:
    Feb 2, 2010
    Messages:
    557
    Likes Received:
    22
    The XDA thread is so long I figured my question wouldn't be seen. Does anyone know the answer to this? Thanks! I'm not planning on using swap or apps2sd so I might be better off with Amon_Ra 1.6.2.

    Also, ROM Manager can't find the amon_ra recovery and won't let me flash it. What's up with that?
     

    Advertisement
  2. Phateless

    Phateless Well-Known Member This Topic's Starter

    Joined:
    Feb 2, 2010
    Messages:
    557
    Likes Received:
    22
    BUMP - Anybody know what this is about?
     

Share This Page

Loading...