Android 2.2 Froyo


  1. faizaiqbalbutt

    faizaiqbalbutt New Member

    Hello Everyone,

    I am new in android development. I am creating a new AVD , for that I have to select a device in dropdown menu. But there is no option for Android 2.2 Froyo. In the start of the project I choosed 2.2 Froyo as a minimum required SDK.. And if I can not choose this one then what should I choose which will be more general :confused:

    Please reply asap.

    Thanks in advance. :)

    Advertisement
    :
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Welcome to the forums!

    Currently, jellybean is the most used version of android, but there's still a large chunk of users in gingerbread.

    If you want to ensure compatibility, I'd probably go with 2.3 gingerbread
  3. faizaiqbalbutt

    faizaiqbalbutt New Member

    There is no option for 2.3 gingerbread also.. Options are like Nexus 4,7 10,.... WXGA,WXVA, QVGA and etc. What are these and which one I should choose which will be compatible with Froyo 2.2
Loading...

Share This Page