Android 2.3 & 4.0 WiFi Internet HD 1080P HDMI Google TV Box ARM Cortex A9 Firmware

Discussion in 'Android TV' started by unknown26, Apr 13, 2012.

  1. LeftyVz

    LeftyVz Active Member
    16

    May 31, 2012
    43
    5
    16
    I don't count that, I just mentioned - because I have feeling that Stane is a liitle bit disappointed with the "downloads <-> Support him" ratio.

    So support Stane... he'll be happy, and will make new release faster :)
     

    Advertisement
    matinaki likes this.
  2. matinaki

    matinaki Well-Known Member
    16

    May 7, 2012
    54
    2
    16
    Male
    Greece

    my c03ref work perfectly with 3 different HDMI cables.
     
    LeftyVz likes this.
  3. grindinonyourm

    grindinonyourm Well-Known Member
    36

    May 22, 2012
    181
    5
    36
    mine (c03ref) works fine in ICS with any of the hdmi cables i've tested...i'm also using a hdmi to dvi cable with a 720p lcd monitor right now and that works fine. hdmi to dvi doesnt work properly in 2.3.4 but is fine in ICS.
     
    LeftyVz likes this.
  4. MartinCC

    MartinCC Active Member
    16

    Jun 14, 2012
    33
    2
    16
    Hi ! Thanks LeftyVz for your answer about Skype exposure problem and the post for Ads and "buy me a beer".

    One more question, does anyone test any webcam that works well ? I mean, with good image on skype ? I don't 720p (as my c270 does) but I'd like to get one that I'm sure it works.

    Thanks all.
     
  5. samirite

    samirite Member
    25

    Jun 28, 2012
    17
    0
    25
    Hi,

    I have the same problem with my box as the one you had. I received mine yesterday and is already dead! Coul you please explain to me the steps to follow? I am not a specialist and an easy way would help a lot...
    Thanks.

    Envoy
     
  6. stane1983

    stane1983 Well-Known Member
    103

    Mar 18, 2012
    527
    216
    103
    Male
    Developer
    Varazdin, Croatia
     
  7. GuruSoda

    GuruSoda Member
    6

    Jun 9, 2012
    6
    1
    6
    La Ciudad de la Furia
    Hi Stane,

    When i try to mount a nfs share, i have a error message that say: "invalid argument".

    I investigated how to mount an nfs share and is equal to Linux, the client need to install portmap and nfs-common.

    These packages exist in android? can you add these packages in the firmware?

    Thanks!
     
  8. grindinonyourm

    grindinonyourm Well-Known Member
    36

    May 22, 2012
    181
    5
    36
    Stane1983,
    Bug in wifi on c03ref, connections say its still connected, but signal level drops to nothing, then wifi no longer works. turn wifi off then back on and things are fine until it happens again a few minutes later. i will try to get logcat of wifi fading and dropping.
     
  9. schaum

    schaum Member
    15

    Jun 3, 2012
    16
    0
    15
    Hi,

    Tried to use SDTool to create a recovery SD card from Windows XP.

    Unit doesn't boot at all + I get blank screen.

    If I press reset button and then power on, the front red+blue leds don't even blink three times like they used to do.

    Any suggestions?

    Next round of beers is on me :cool:
     
  10. stane1983

    stane1983 Well-Known Member
    103

    Mar 18, 2012
    527
    216
    103
    Male
    Developer
    Varazdin, Croatia
    See this thread on xda. Will try to do something about it...
     
  11. stane1983

    stane1983 Well-Known Member
    103

    Mar 18, 2012
    527
    216
    103
    Male
    Developer
    Varazdin, Croatia
    Try to catch log for me please, I do not have any kind of errors with wifi. I believe it's network infrastructure related. I have Buffalo router and works like a charm... never experienced connection drop or low signal.
     
  12. stane1983

    stane1983 Well-Known Member
    103

    Mar 18, 2012
    527
    216
    103
    Male
    Developer
    Varazdin, Croatia
    Quick suggestion, try another sdcard. Card should not be sdhc and should be small (2 Gb or less). Recovery doesn't work with every sdcard.

    Also, when you create recovery sdcard with SDTool you have to reinsert sdcard to your computer and then copy all firmware files to the card.
     
  13. cjctan

    cjctan Member
    5

    Apr 18, 2010
    6
    0
    5
    Hi Stane,

    Thanks for your great efforts in doing the firmware.
    May I know whether you have plans to add drivers for DVB-T dongles such as Geniatech T119?
     
  14. stane1983

    stane1983 Well-Known Member
    103

    Mar 18, 2012
    527
    216
    103
    Male
    Developer
    Varazdin, Croatia
    According to this, it only works on Geniatech devices. However, DVB-T core is included in my fw, you can try to install their app. And be aware that DVB-T support is added for testing purposes only for now. Driver and firmware included in my rom is for dib0700 devices.

    Update: I found linux kernel driver and firmware file, will add it to kernel...
     
  15. cjctan

    cjctan Member
    5

    Apr 18, 2010
    6
    0
    5
    Hi Stane,
    I already tried the T119 with your 21-06 firmware together with HiDTV app but it doesn't work.

    Waiting for your good news if you can integrate the driver in your firmware.
    U deserve a "beer" for your efforts and kindness ;)
     
  16. schaum

    schaum Member
    15

    Jun 3, 2012
    16
    0
    15
    The front leds NOT blinking 3 times when I power on the box with the reset button pushed is normal?

    I will try with another SD card this weekend.

    Thanks!
     
  17. algadeed

    algadeed Member
    15

    Jun 25, 2012
    10
    0
    15
    dear stane1983
    i hope there is a new improved firmware f16ref coming on the way , thanks in advance .

    just bought you a drink hope it will help ;)
     
  18. MartinCC

    MartinCC Active Member
    16

    Jun 14, 2012
    33
    2
    16
    Hi Again... I need some help with Youtube on the latest firmware for C03ref board. On previous FW versions I used to be able to see at least 10-15 youtube videos in a "like" 3D panel and move through them moving to the sides.
    Now, on FW version 21 I can only see 4 videos per page and they are just plain 2D format, also, the videos do not show in small screen and then can be moved to full screen if I want, they just start in fullscreen....

    I'm really lost, checked all settings and there's nothing in YTube to configure that... is this a problem with the screen DPI ? Any ideas/suggestions ?

    Thanks !
     
  19. jandy123

    jandy123 Member
    15

    May 7, 2012
    21
    0
    15
    I googled a bit about the full-screen flash problem. Apparently, this issue happens also on different hardware, and people actually believe it's an ICS bug. It seems that there should be some sort of delay involved, which even the Chrome browser ignores (same for Dolphin HD). However, it seems that a new Chrome has been released two days ago, and I was thinking, who knows -- maybe they fixed the bug. Thus, can anyone test the new version and post findings ?
     
  20. grindinonyourm

    grindinonyourm Well-Known Member
    36

    May 22, 2012
    181
    5
    36
    same thinghappened to me..probably happened to us all.. was there just a youtbe update?
     
  21. MartinCC

    MartinCC Active Member
    16

    Jun 14, 2012
    33
    2
    16
    If it's just an update ... it s..cks :)

    Google -1 ! Last version was MUCH better... now I have 720P in 40 inches TV and I can see only 4 videos per page. lol
     
  22. LeftyVz

    LeftyVz Active Member
    16

    May 31, 2012
    43
    5
    16
    Yes, more releases for f16ref are comming soon... stay tuned :smokingsomb:
     
  23. grindinonyourm

    grindinonyourm Well-Known Member
    36

    May 22, 2012
    181
    5
    36
    so i haven't been able to make the wifi freak out again. i've been using my ethernet connection for a while and not using wifi, although i leave it turned on, just not connected...after a couple of restarts, wifi seems to be holding strong without the previous behavior. also, stane1983, i've added the dlna server i sent you last night as well as the google tv remote apk. the dlna server works awesome! google tv remote has issue i already told you about. the dlnaandroid.apk can also be installed on an android phone. when on a phone, the program gives slightly different options such as being able to throw video from one device to another and also using the phone to select media and have it play on another device as well as basic remote control functions. then google tv remote takes over for extended remote control functions like voice search along with other things....these two pieces of software bring the device a little closer to the cooler features available in actual google tv products.
     
  24. grindinonyourm

    grindinonyourm Well-Known Member
    36

    May 22, 2012
    181
    5
    36
    heres a link to an older but awesome copy of youtube that is the way we liked it rather than what just happened to it. :)

    Link removed by moderator
     
  25. MartinCC

    MartinCC Active Member
    16

    Jun 14, 2012
    33
    2
    16
    Thanks grindinonyourm !

    Will download and keep it close :)
     

Share This Page

Loading...