Android 4.0.3 update help!Support


Last Updated:

  1. JamesH022

    JamesH022 New Member

    I woke up this morning and checked my phone. It said there was a new update available so I downloaded the update, installed it and now it my phone (sensation XE) is running Android 4.0.3. The main problem I've come across is that every time I turn my phone off and on again, it comes up with an 'updating apps' screen which takes about 2 minutes to complete which is inconvenient. I wonder if this is normal? Another annoying thing is when I go to the gallery, it says, 'No photos or videos found'. I know this isn't right because before I updated the phone, I had hundreds of photos on there. I connected my phone to my PC and checked if they were all still on there and they are. This has not happened with my music though...

    Help would be extremely appreciated!
    Thanks in advance

    Advertisement
  2. hopey

    hopey Well-Known Member

    Rebooting the phone should fix the gallery problem but waiting for fix from htc for the apps problem
  3. JamesH022

    JamesH022 New Member

    I've just rebooted the phone and the gallery problem is still there. :/
  4. Fonzig

    Fonzig Well-Known Member

    The "Android is upgrading" screen is not a bug.

    It is part of ICS. It will do this every time you reboot your phone.
    JamesH022 likes this.
  5. hopey

    hopey Well-Known Member

    Hmmmm not sure then i had same problem with the gallery and a reboot fixed it the phone is reading the card ok isent it check in phone storage to make sure
  6. Fonzig

    Fonzig Well-Known Member

    Regarding the problem with the gallery, I would unmount your memory card Menu>Settings>storage>Unmount SD Card, once its done it, wait about another 10 seconds then remount it again.
  7. JamesH022

    JamesH022 New Member

    Ok, I just rebooted my phone and now it's saying there's no music either. ;/
  8. Fonzig

    Fonzig Well-Known Member

    You have to tell it to look at the library now.

    If you open the music app, then press the library button all your music will be there.
  9. JamesH022

    JamesH022 New Member

    Ok I looked in the library and it says there's no music. I explored the card in the storage part of settings and it says there's no music or images on the card...
  10. Harry2

    Harry2 Well-Known Member

    Gallery problem:
    After the first time's "No photos or videos found" I did start the gallery some times later, with success :)
    Maybe the phone needs some time to rescan the SD card ;)

    Also you might try 'SDrescan', free in Market/Play Store.
    Depending of the amount of files in your gallery the app might need some time for scanning.

    Harry
  11. Fonzig

    Fonzig Well-Known Member

    Ok, do you have a file explorer like ES File Explorer?

    Browse to the DCIM folder and check the pictures are there.

    If they are, some part of your card may have been corrupted.

    Copy everthing from your card to a PC, then use use the phone to format the card. Once this has been done, copy everything back.
  12. ColynK

    ColynK New Member

    I had the same problem after installing 4.0.3.

    I unmounted the SD card, physically removed it then reinserted it. Once the phone had mounted the card, it could find all my music and images.

    Result!
    firedesire likes this.
  13. stan77

    stan77 New Member

    Mine did the same, Astro could see all the files but gallery & music could not.

    Go into Settings apps, then find MUSIC & GALLERY and stop them. After they will find your files...well mine did [​IMG]
  14. firedesire

    firedesire Well-Known Member

    Don't rush to do this straight away!!

    I found that as I showed the same symptoms with my gallery missing, this must be my solution. I had already de-mounted the card, restarted the phone and re-mounted the card, all with no sucess. Then after I checked the micro sd card in my laptop, and all showed to be where they should be I re-inserted in the phone and hey presto, all my pictures loaded as I expected them to..... Can't really explain it other than for some reason maybe the update didn't identify the older contents of the micro sd card and just needed a kick start !!
  15. deepenigma

    deepenigma Member

    I haven't had this issue at all...must be lucky~!
  16. Harry2

    Harry2 Well-Known Member

    I use the stock gallery and QuickPic.

    After the ICS update, sometimes the stock gallery doesn't find any pictures. So I use QuickPic. It has never a problem to find the pics :)

    And an other good thing: After QuickPic had made a rescan of the SD card for pics the stock gallery will find them too ;)

    So, maybe the luck not having this issue with the stock gallery has its reason by using regulary a SD card-rescanning app like QuickPic.

    Harry
  17. yougotmail86

    yougotmail86 New Member

    i just upgraded my htc sensation xe to android 4.0 unfortunately the mobile browsing is not working.. i've already save the apn settings but every time i turn on mobile browsing it dosnt work..please help..
  18. zitr0

    zitr0 New Member

    Have you tried switching it to fast booting?
  19. seksarzz

    seksarzz New Member

    'M havin d idea to buy d htc sensation xe online....can i buy it ...wat are ur suggestions....can i update to icecream sandwitch???...is there ar any probz...???:confused:

Share This Page