Android 4.0.4 for Galaxy NoteGeneral


Last Updated: 2012-09-19 07:46:28
  1. danzman

    danzman New Member

    This is something I do not understand - I bought 2 Samsung Notes, international versions and unlocked. A couple of days ago my SNote received an OTA notification that the upgrade to 4.0.3 is available. I chose to upgrade and everything went fine. The other phone did not receive the notification, so I went to settings,and try to update it. It gave me a message that the firmware is up to date and of course told me that no update is available. The second phone is now stuck to 2.3.x where is the justice here?

    Advertisement
  2. Zenstrive

    Zenstrive Well-Known Member

    danzman, you may want to try using KIES first...
  3. t sport 1978

    t sport 1978 Well-Known Member

    Am beginning to wonder if this is ever going to come to the UK.
  4. mnm143

    mnm143 New Member

    Just got it about a week ago on Bell here in BC and I've had nothing but problems. Going to go back to GB I think, once I figure out how to.
  5. sjdalal

    sjdalal New Member

    Hi

    I had the same problem when I upgraded my Note to ICS. My Pioneer car system would just not route the calls as I could initially do with GB.

    I went into the connection settings on the car deck, deleted the device Galaxy Note and re-connected it after entering the passkey.
    And guess what?
    It works!!!!!!!!!!!!!!!
    Just like before.

    Please try and reply
  6. phunsuch

    phunsuch New Member

    Problem resolved. Honda handfree link was looking for gingerbread note not an ICS upgraded Note. Deleted old phone profile from car and started from scratch. Works good!
  7. phredog

    phredog Well-Known Member

    My unlocked German Galaxy Note (N7000) just received the update here in the USA. I have T-mob. It upgraded over the air with no problems.
  8. t sport 1978

    t sport 1978 Well-Known Member

  9. Omar Days

    Omar Days Well-Known Member

    came through last night ota for me in the uk.

    not sure what to make of it to be honest.

    my gallery loads up way faster now. seems a bit snappier, but my batterey is pretty bad again. really can not be bothered to factory reset again to hopefully sort it out.
  10. t sport 1978

    t sport 1978 Well-Known Member

    Omar Days,

    I fine tuned the accounts and the elements of them for what I allow auto sync, got rid of Facebook app and my battery life is brilliant again after suffering since 4.0.3.

    4.0.4 looks good and feels quick, and of course the in play movie feature is cool.
  11. tsam19

    tsam19 Well-Known Member

    Yes I stumbled upon it by mistake thinking it was a newer version of 4.0.3 using 'checkfus downloader'

    The webversion of Check Fus 2.0

    Downloaded ICS 4.0.4 from 'checkfus downloader' today

    Product Code: GT-N7000ZBAXEU
    Latest firmware: N7000XXLRK/N7000XEULP5/N7000XXLRK/N7000XXLRK
    Modified: 24/07/2012 11:17:01
    Filename: GT-N7000_XEU_1_20120724111617_83hlhgn7j9.zip.enc2

    Installed using ODIN - rebooted, checked 'About Phone' - Version 4.0.4

    Yes at 1st glance it is RAPID, SMOOTH !!

    ***********************************************************
    However I have since rooted it using the CF-Root-SGN_XX_XEU_LQ2-v5.6-CWM5

    Yellow Triangle 1.70 - worked and cleared the counts etc

    Installed binaries via 'busybox'

    (Haven't reinstalled - 'Speedmod K3-11')

    and it still suffers the same 'NO WIFI CONNECTION' problem I had with ROOTED 4.0.3 ics with apps I'd installed via a CWM backup rom image

    help some wifi issues with my galaxy note - xda-developers


    Any tips on how to get wifi to connect would be helpful - cheers ;);)
  12. t sport 1978

    t sport 1978 Well-Known Member

    tsam19,

    why bother with that? if yours is unlocked and in the uk, its available OTA and kies.
  13. tsam19

    tsam19 Well-Known Member

    t sport 1978

    I've had the note connected to kies this morning and the message was the same - 'no support' etc , tried ota - also the same!!

    csc is set to XEU, so kies should have picked up on it and notified me of the 4.0.4 update, but it didn't!

    Half hour after after finding the update on checkfus, I had a look at sammobile and the new file for the UK is also there now too.

    Bottom line is there's a wifi connection problem once you root the rom, whether it be 4.0.3 or 4.0.4 !
  14. tsam19

    tsam19 Well-Known Member

    Wifi connection when rooted NOW solved - the answers are out there !

    ;);)
  15. nitiniit

    nitiniit New Member

    Has anyone updated to 4.0.4 in India through OTA or Kies?
  16. JoshShepherd

    JoshShepherd Active Member

    What's actually changed? the only thing that I can notice on mine is the keyboard and video's now pop out so you can be on another app whilst watching a video.
  17. slatt01

    slatt01 Member

    mine did it ota from tmobile in uk
  18. bluenova

    bluenova OK Computer VIP Member

    Has anyone got OTA for XEU yet? I've been out of the country and can see on sammobile that 4.0.4 is released for XEU but OTA says no updates. I can't use Kies as I don't use Windows.
  19. roj2003

    roj2003 New Member

    This is a really SAD story of a rank '0' grade newbie! Yes, of course I would like to upgrade my by-now 2 month old GN-N7000. I really hate those 'root now', find the custom Rom advices, I WILL NOT tamper with the original code. BUT there was this download ODIN/download 4.0.4 N7000XXLRG.zip so I did---and walked away nervously, not daring to start my usual catastrophy. Two days later, with a click and Joshua's trumpet, I was advised I am now at version 4.04! DuH? Ah well...Is all well?
    How would I know? I'm a Grade '0' newbie, tripping over life's rich pattern (I hope).
  20. marcjohnson

    marcjohnson Well-Known Member

    The keyboard is miles better.

    No more random full stops in sentences because your finger touched it, editing text is better too now, found it impossible before.
  21. DonaldGreig

    DonaldGreig Well-Known Member

    My Note is much snappier after the upgrade to 4.04. Much. Unlocked UK Note.
  22. bluenova

    bluenova OK Computer VIP Member

    Well after going to all the trouble of installing Windows 8 evaluation edition in a virtual machine and installing kies, kies decided not to load. I gave OTA another shot and hey presto 'Update Available'!
  23. ifb-online

    ifb-online Well-Known Member

    Haven't been to the forum for a couple of weeks so news of an OS update was a bit of a surprise. Checking for an update via the phone didn't show anything but Kies did. Downloading it now.

    Ian
  24. ifb-online

    ifb-online Well-Known Member

    Refused to download via Kies last night because of repeated time-outs. This morning it downloaded first time. Not seen a revolutionary difference so far.

    Ian
  25. officefo

    officefo New Member

    This maybe a silly question. I'm in Australia on a Hong Kong Galaxy note. I received the 4.03 update over the air a week ago. Today my phone tells me there is another firmware update (84.26MB). But this one would not install. crashes my phone and says 'firmware update failed try Kies) There is no update on Kies and this new update has now disappeared and my phone shows no update available anymore and I am still on 4.03.

    Was this 84.26MB update 4.04 ?

Share This Page