Android 4.0 will not boot up

Discussion in 'Android Devices' started by Ketiana, Apr 13, 2012.

  1. Ketiana

    Ketiana New Member
    5

    Apr 13, 2012
    2
    0
    5
    I just bought an Android 4.0 tablet from china on Wednesday and it worked perfectly till today. Now when I try to power on the tablet, it only goes up to the android logo and stops there and will stay there for hours. There was a little reset button on the tablet and i pressed it but that didn't help. Can someone please help fix it .
     

    Advertisement
  2. mikedt

    mikedt 你好
    Guide
    7,028

    Sep 22, 2010
    20,146
    10,400
    7,028
    Teachaaa
    Jinan, China
    That's the usual story with these things. Cheapo Chinese tech products tend to have a rather high infant mortality rate.

    So you've tried resetting it. Most likely the software has corrupted because it's buggy. You'll have to find a way of re-flashing it. Maybe available from the manufacturer's website. What make and model is the tablet?
     
  3. Ketiana

    Ketiana New Member
    5

    Apr 13, 2012
    2
    0
    5
    It is a Ployer MOMO3 Android 4.0.3
     
  4. mikedt

    mikedt 你好
    Guide
    7,028

    Sep 22, 2010
    20,146
    10,400
    7,028
    Teachaaa
    Jinan, China
    I think these are the peeps that made your tablet...
    Shenzhen Ployer Electronics Co.,Ltd
    ...doesn't look very promising though.

    Who did you buy the tablet through, Ebay, Alibaba? Perhaps you can get an exchange or refund.


    There are nine million and one Android tablet makers in Shenzhen......and many of them are crap.
     
    Ketiana likes this.
  5. chris.elliott

    chris.elliott New Member
    6

    Jul 16, 2011
    3
    2
    6
    I cant post links in my 1st post so I'll mention that I have a momo3 that us 2.3.4 and asked my chinese supplier for the link to upgrade to 4
     
  6. chris.elliott

    chris.elliott New Member
    6

    Jul 16, 2011
    3
    2
    6
    Now this is my second post.........

    they sent me

     
    mikedt likes this.
  7. mikedt

    mikedt 你好
    Guide
    7,028

    Sep 22, 2010
    20,146
    10,400
    7,028
    Teachaaa
    Jinan, China
    It's because vBulletin, the forum software, can't deal with Chinese character webpages properly.
     
  8. chris.elliott

    chris.elliott New Member
    6

    Jul 16, 2011
    3
    2
    6
    Ployer Momo 3 android ICS or version 4 upgrade and firmware

    Firmware
    http://www.ployer.cn/download/pr/MOMO3豪华版-4.0-20120417.rar

    You'll need livesuite, amongst many places I found it at

    LiveSuitPack v1.07 USB drivers - Downloads - Android Tablets Forum


    You'll need toswitch off the usb option on the tablet - Settings --> Applications --> Development --> Uncheck the box for USB debugging.



    switch off fully tablet

    attach usb cable to pc

    run livesuite
    choose “yes”, general and then yes

    pick the img file you downloaded from the link above dont worry that it thinks it is c:\livesuit\blah.img – i think it copies it there itself.



    hold the volume up key down and press power on about 10 times – pc should then talk about setting up usb

    livesuite should then recognise the tablet and off you go.




    once you’ve got ics 4.0 on you’ll find it all in chinese

    at the bottom of the screen is a bent arrow, “a house”, 2 squares on behind the other and 3 dots in a pile

    press the 3 dots

    3 options will pop up they are
    wallpaper
    Manage Apps
    System Settings


    press the bottom one you’ll know if you’ve got it because WiFi is off is at the top of the list

    you want language and input which is a square with an A in it. above backup and reset which is a dot surrounded by a circular arrow and below security which is a padlock.

    hit the top option – which is language and that’ll give you language in the western alphabet.
     
    mikedt likes this.
  9. jlykes

    jlykes New Member
    5

    Dec 19, 2012
    1
    0
    5
    I just recieved my brand new mid 7inch Google Andriod 4.0 tablet and after an hour it will not boot up at all!!!! What do I do???
     
  10. nickdalzell

    nickdalzell Well-Known Member
    Contributor
    223

    Jun 17, 2011
    4,849
    871
    223
    Owensboro, KY
    Make it into a paperweight I guess..
     

Share This Page

Loading...