General Android 4.2.1

Discussion in 'Android Devices' started by Banished Angel, Nov 27, 2012.

  1. Banished Angel

    Banished Angel Well-Known Member
    93

    Jan 12, 2012
    706
    178
    93
    IN, USA

    Advertisement

    Bob Loblaw1 likes this.
  2. JunBringer

    JunBringer Well-Known Member
    163

    I tried to update mine this morning and it said it was up to date. Does it do these small updates automatically somehow?
     
  3. strausd

    strausd Well-Known Member
    43

    Nov 7, 2012
    199
    26
    43
    Will this help my battery not drain so quickly?
     
  4. Bob Loblaw1

    Bob Loblaw1 Well-Known Member
    58

    Jan 29, 2010
    372
    24
    58
    The OC
    I had to be on wi-fi to get mine. And it did change to 4.2.1
     
    Banished Angel likes this.
  5. Banished Angel

    Banished Angel Well-Known Member
    93

    Jan 12, 2012
    706
    178
    93
    IN, USA
    Thank you for clarifying. I'm supposed to be getting my device tomorrow and can't wait to see 4.2.1 under the version number xD
     
  6. JunBringer

    JunBringer Well-Known Member
    163

    I was on wifi when I checked, but I'll check again tonight when I get home.
     
  7. cvu524

    cvu524 Active Member
    16

    Dec 29, 2009
    25
    5
    16
    Instead of waiting for it to be pushed, go to Settings, then Apps, then All. Next scroll down to Google Services Framework and clear cache and force stop. Then go back to Settings, About Phone and check System Updates. I had to do this 5 times for it to push, so keep in mind you might have to keep repeating the process. Did both my nexus 4 and nexus 7 a few hrs ago and both updated to 4.2.1. I updated mine over cellular network.
     
    JunBringer and jeremy_inc like this.
  8. MKeditor

    MKeditor Well-Known Member
    53

    Jul 27, 2009
    225
    66
    53
    Camas, WA
    Mine just updated to 4.2.1 but I don't notice any difference.
     
  9. cvu524

    cvu524 Active Member
    16

    Dec 29, 2009
    25
    5
    16
    4.2.1 was an update to fix the December calendar set up under People that's it other than a little update for gaming.... that's why the update is only 1.1 MB. Otherwise its still same old 4.2 Jellybean.
     
  10. jeremy_inc

    jeremy_inc Well-Known Member
    38

    Jun 2, 2010
    152
    16
    38
    London, UK
    Had to clear data and force stop like cvu524 said, but it would only download once I connected to wifi even though it's only 1.1mb.

    Real annoyed it doesn't fix the issue with Email and Gmail apps vibrating every time I get a message even though they're set to not vibrate.. Assume its at least another 2 week wait for a bug update argggghhh
     
  11. desarenezitic

    desarenezitic Well-Known Member
    38

    Apr 3, 2012
    190
    17
    38
    Male
    I would assume with it being so small it doesn't interfere with root or is that foolish?
     
  12. steslatt

    steslatt Well-Known Member
    163

    Jul 20, 2010
    1,145
    303
    163
    Male
    Design Engineer
    Manchester
    It removed root for me.
     
    desarenezitic likes this.
  13. hstroph

    hstroph Well-Known Member
    98

    Oct 18, 2012
    621
    98
    98
    I thinked it's been christened "The JB Mayan Revision".
     
  14. chrlswltrs

    chrlswltrs Well-Known Member
    333

    Nov 12, 2009
    6,728
    1,790
    333
    Male
    Private Security
    Seattle
    Do you use SuperSU, and did you have survival mode on?

    I'm still waiting on my update, but if it removes root I know I will need to wait to update until I am at home and can reroot.
     
  15. mastewman

    mastewman New Member
    5

    Nov 29, 2012
    1
    0
    5
    When I attempt to install the v4.2.1 update it is failing because I have modified my build prop file. Can someone please post their stock/generic v4.2 build prop file?

    Thanks for your help...:)
     
  16. steslatt

    steslatt Well-Known Member
    163

    Jul 20, 2010
    1,145
    303
    163
    Male
    Design Engineer
    Manchester
    Yes I use SuperSU but not the pro version so no survival mode was not on. It did not remove the app, I only noticed I had lost root when I tried to use rom manager to flash something.
     
    chrlswltrs likes this.
  17. chrlswltrs

    chrlswltrs Well-Known Member
    333

    Nov 12, 2009
    6,728
    1,790
    333
    Male
    Private Security
    Seattle
    I keep checking for mine, and nothing :(
     
  18. Tinmania

    Tinmania Member
    16

    Nov 22, 2012
    17
    2
    16
    Aridzona, USA
    Me either. Kinda not liking this slow roll-out thing, coming from an iPhone.

    By the way I installed Voodoo OTA RootKeeper. I read at least one comment from an N4 owner who said it preserved their root.



    Michael
     
  19. desarenezitic

    desarenezitic Well-Known Member
    38

    Apr 3, 2012
    190
    17
    38
    Male
    Mine came today, used OTA root keeper and it worked a treat, just restored root after the update.
     
    chrlswltrs likes this.
  20. chrlswltrs

    chrlswltrs Well-Known Member
    333

    Nov 12, 2009
    6,728
    1,790
    333
    Male
    Private Security
    Seattle
    Ok, I installed it on mine. Still waiting for my OTA though.
     
  21. Banished Angel

    Banished Angel Well-Known Member
    93

    Jan 12, 2012
    706
    178
    93
    IN, USA
    I got my Nexus today and within 2 minutes of powering it on and connecting to wifi I got a notification to update. Got 4.2.1 installed, unlocked the bootloader, installed CWM, and rooted (in that order) within 20 minutes of holding the device. I feel accomplished for the day.
     
  22. JunBringer

    JunBringer Well-Known Member
    163

    My phone prompted me to update tonight when I got home from work, once I got on wifi. All updated now!
     
  23. chrlswltrs

    chrlswltrs Well-Known Member
    333

    Nov 12, 2009
    6,728
    1,790
    333
    Male
    Private Security
    Seattle
    Man, I'm still waiting :mad:

    I had my phone activated on the 14th, as soon as the Tmobile store opened. Even the people that ordered their phone a day earlier from Google Play didn't have their phones yet. And, the first day the update was released my wife got it. Our phones were activated at the same time :(. She didn't even care about getting an update, she only has the phone because I told her that is what she wanted, she isn't into technology at all.

    If I don't have the update by Saturday morning I'm going to go looking for an update.zip file...
     
  24. Banished Angel

    Banished Angel Well-Known Member
    93

    Jan 12, 2012
    706
    178
    93
    IN, USA
    chrlswltrs likes this.
  25. chrlswltrs

    chrlswltrs Well-Known Member
    333

    Nov 12, 2009
    6,728
    1,790
    333
    Male
    Private Security
    Seattle
    I got the OTA today, didn't update. There was an error.

    Tried to manually flash the update using CWM... Didn't work

    I rooted using the first available method on the 14th, I think that during the process I flashed a boot.img that is causing an error. I think I'm going to have to flash back to stock, update, and root again. Probably going to be later this week before I get the time to do all that. :(
     
Tags:

Share This Page

Loading...