Android 4.4 authentication *showstopper* issue. "Couldn't sign in....."Support


  1. rcurtis8

    rcurtis8 New Member

    Hi. I really could do with some help here :)

    I own a Galaxy S4. Since the kit kat update, the OS has been flaky and my phone keeps rebooting itself, which while pretty bizarre, I can live with it since, up to now, the phone has worked well, and the re-boot is speedy.

    However, as of 5 days ago, I have managed to hit a pretty significant issue.

    Firstly, I could not visit Google Play or even access my email and I do not know what triggered this. It seemed that it was random. Upon trying to re-authenticate, using correct credentials, I got the following message:

    "Couldn't sign in

    There was a problem communicating with Google servers

    Try again later"

    After getting this message 20 something times over the last 5 days, I no longer have the belief that "Trying again later" is going to fix this issue.

    To make matters worse :) I tried removing my google account, which now has resulted in me not having any contacts on my phone.

    I have read around a few forums and most of the tabled solutions talk about turning off 2 step authentication. Whilst that is great if it fixes someone else's issue, I have never had it on hence it is of no use to me.

    If you are able to help, it really would be greatly appreciated.

    Thanks and Regards, Rob

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

    I don't know where you're located, but try getting the phone reflashed. In the US, try the Samsung kiosk at any Best Buy. Elsewhere try your carrier or the nearest Samsung location.
  3. hansangb

    hansangb Well-Known Member

    assuming you haven't done a factory reset yet. BTW, the phone shouldn't reset either (no matter how fast the reboot is). something is obviously not right, and I'd start with a factory reset.
  4. rcurtis8

    rcurtis8 New Member

    Hi!

    Thank you for responses.

    @Rukbat: I am located in Finland in northern Europe. I'll look into where my local Samsung shop is located.

    @hansangb: No factory reset done thus far. I expect that will likely fix the issue but I also expect it to be problematic in terms of losing app specific data, of which there is a fair bit. I suppose I can try backing everything up beforehand. I recall trying this when I switched over to the S4 from my previous phone (HTC Desire HD) but it seemed to fail rather miserably.

    Does anyone know how to kill any live authentication tokens? I am assuming that if I am able to properly detach my google account, then I should be able to re-add it back without drama... optimist that I am :)

    Cheers, Rob

Share This Page