Android can't "add" Widgets to home screenSupport


Last Updated:

  1. abegail1017

    abegail1017 New Member This Topic's Starter

    Joined:
    Jun 21, 2011
    Messages:
    2
    Likes Received:
    0
    I have a SCH-I100 and whenever I try to add a widget to one of my home screens, it says, "Sorry! The application settings (process com.android settings ) has stopped unexpectedly. Please try again. Force close." I'm wondering why this is happening. I've tried to turn off my phone and when I try add it again, it says the same thing. Any help?
     

    Advertisement
  2. Ravensnite

    Ravensnite New Member

    Joined:
    Jun 27, 2011
    Messages:
    2
    Likes Received:
    0
    I'm having the exact same issue with my gem. I try to add a widget to my screen and I get that same message. Plz help.
     
  3. jackdom1997

    jackdom1997 New Member

    Joined:
    Jul 1, 2011
    Messages:
    1
    Likes Received:
    1
    sam proplem here except on my huawei U8300
     
    malayranar likes this.
  4. prasoon_f5

    prasoon_f5 New Member

    Joined:
    Jul 23, 2011
    Messages:
    2
    Likes Received:
    0
    I am having a Samsung Galaxy 3 and having similar issues. Have tried uninstalling and re-installing the Launcher pro but no luck. Please help!!! :confused:
     
  5. prasoon_f5

    prasoon_f5 New Member

    Joined:
    Jul 23, 2011
    Messages:
    2
    Likes Received:
    0
    Guess wat??? I just tried uninstalling the Maps application and it worked.. Let me know if it works for you.
     
  6. malayranar

    malayranar New Member

    Joined:
    Apr 16, 2015
    Messages:
    2
    Likes Received:
    0
  7. malayranar

    malayranar New Member

    Joined:
    Apr 16, 2015
    Messages:
    2
    Likes Received:
    0
    Help me
     
  8. dontpanicbobby

    dontpanicbobby Guides Guide

    Joined:
    Dec 31, 2011
    Messages:
    4,188
    Likes Received:
    1,888
    Are you rolling with one of those classic 2010/11 - 2012 phones malayranar? Which one? If it's the Huawei U8300 you probably need to remove something from the screen to make room for what you really want. Not much real estate on that model.
     

Share This Page

Loading...