Android clock is 10 mins fast (HTC Phones)


Last Updated:

  1. JonHowells

    JonHowells New Member

    Joined:
    May 27, 2011
    Messages:
    3
    Likes Received:
    0
    Nope... 10 mins fast again...
     

    Advertisement
  2. silly_girlie

    silly_girlie Member

    Joined:
    May 27, 2011
    Messages:
    7
    Likes Received:
    1
    Ok - my time has now gone back to the correct time! Doh!
     
  3. RED_

    RED_ Well-Known Member

    Joined:
    Nov 13, 2010
    Messages:
    209
    Likes Received:
    8
    Odd, i just checked and mine is 8minutes ahead. I'm unbranded on T-mobile. I'll see what happens when i change a few things and report back but it seems that this is an issue at the HTC server.

    EDIT: The second i turned my wifi on it went from 8minutes fast to 10 minutes fast. and now 11minutes fast.
     
  4. TheBrit

    TheBrit Well-Known Member

    Joined:
    Aug 25, 2009
    Messages:
    1,188
    Likes Received:
    114
    T-Mobile branded on a 1.84 build. I noticed mine was about 8 minutes fast around 9am so changed it to manual, set correct time and changed back to automatic and it's been fine since.
     
  5. dervturbo

    dervturbo Member

    Joined:
    Sep 17, 2010
    Messages:
    17
    Likes Received:
    1
    HTC Desire - T-Mobile
    HTC Desire - 02

    Both phones showed the same this morning.. My T-mobile is 8-9 minutes fast. Latest changes made were a reboot after clearing facebook data (running out of space), and applied latest maps/my tracks update 1 day 13 hours ago my only update prior to that was Unified remote update but that was 3 days ago so if I had to suspect an app i'd be thinking facebook or maps. Unsure what app have been updated recently on the 02 phone.
     
  6. RED_

    RED_ Well-Known Member

    Joined:
    Nov 13, 2010
    Messages:
    209
    Likes Received:
    8
    Turned my wifi off and then back on a little later and it fixed itself.
     
  7. dijon

    dijon Well-Known Member

    Joined:
    Nov 18, 2010
    Messages:
    65
    Likes Received:
    17
    OK, so mine is now showing 10 mins fast :p

    How very odd.. there must be an ntp server somewhere that's a bit stuffed :D
     
  8. liloliluk

    liloliluk New Member

    Joined:
    Aug 23, 2010
    Messages:
    1
    Likes Received:
    0
    I have a branded HTC Desire (not HD) on Orange, running Android 2.2.

    The clock has been 2 minutes fast all week but this morning just before 8am I noticed that it was 8 minutes fast.

    I turned it off automatic and set the time manually and it's been fine all morning (obviously). Just tried turning automatic back on and it immediately went to 2 minutes fast. Glad it's not just me with the problem!
     
  9. springy

    springy Well-Known Member

    Joined:
    Oct 31, 2010
    Messages:
    312
    Likes Received:
    41
    Yup have the same problem.
    Yesterday it was 3 minutes fast. It has reset itself now and back on normal time. Not too sure what is causing it.. HAHA
     
  10. steele87

    steele87 Member

    Joined:
    Dec 4, 2010
    Messages:
    5
    Likes Received:
    0
    Hey guys. Same thing here. Located in Australia, HTC Desire, using the Telstra network.

    Handset was originally branded, but S-Off and running 2.3.3, with sense 2.1

    Clock sync is 10 minutes out when set to network time.
     
  11. thetim

    thetim New Member

    Joined:
    May 27, 2011
    Messages:
    1
    Likes Received:
    0
    Hi guys, also have this problem - vodafone australia, not rooted, build 3.15.178.3
    have tried setting time manually, and then switching auto time back on, will see how we go.
     
  12. justmusic

    justmusic Member

    Joined:
    May 3, 2011
    Messages:
    7
    Likes Received:
    0
    I've been 10 mins fast all morning, but now it's gone back to being correct (and spot on to the second). Very odd.
    HTC Desire S - O2.
     
  13. darthludi

    darthludi New Member

    Joined:
    May 27, 2011
    Messages:
    2
    Likes Received:
    0
    Same here. HTC Desire, rooted, Android 2.2 with default Sense. Clock is fast ~ 10 minutes. The FB-"Fix" from above didn't change anything. Currently testing if the WiFi settings might have anything to do with it. On a related note, anyone tested ClockSync? Apparently it allows direct NTP sync for the clock.
     
  14. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,671
    Likes Received:
    21,558
    I did have a play about with those, but whatever connection I use, the clock stays the same.
     
  15. darthludi

    darthludi New Member

    Joined:
    May 27, 2011
    Messages:
    2
    Likes Received:
    0
    Interesting. I disabled WiFi and automatic clock sync, set the time manually, waited ~5 minutes, re-enabled WiFi and automatic sync, 30 minutes later the time still displays as correct. If I had to guess I'd say Sense is using a HTC time server when on WiFi, which was fast for some time and now is now syncing correctly again.
     
  16. Sprake

    Sprake New Member

    Joined:
    May 27, 2011
    Messages:
    2
    Likes Received:
    0
    Mine was the same, ten mins fast this morning, but after playing around it seems to be stuck to being 30 seconds ahead!
     
  17. irradiated

    irradiated New Member

    Joined:
    May 27, 2011
    Messages:
    2
    Likes Received:
    0
    mines been fast after several resets but this last hour has been fine, fingers crossed.
    wifes wildfire on 2.2 has been fine throughout our ordeal ;)
     
  18. IanB

    IanB Active Member

    Joined:
    Dec 12, 2010
    Messages:
    34
    Likes Received:
    4
    Same problem here in Spain. Unbranded Desire HD, Android 2.3.3. Telefonica network. 10 minutes fast. Tried hard reset, unchecked automatic time box. Waiting to see what happens!
     
  19. barneyl

    barneyl New Member

    Joined:
    May 27, 2011
    Messages:
    1
    Likes Received:
    0
    I have an UNrooted (no techie me), no-customization (except mainstream apps) US Cellular HTC Desire (the original) and it was 6 mins. ahead yesterday, first time that's ever happened! Store was puzzled to, we did a warm reboot than reset it, then this AM 12 minutes fast! Again, a warm reboot reset it. I keep wifi off to save battery. Hmmm... a Google found me this forum, guess we'll all learn together!
     
  20. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Joined:
    Dec 1, 2009
    Messages:
    12,755
    Likes Received:
    8,878
    Welcome to the forum :)
     
  21. angelahp

    angelahp Member

    Joined:
    Jul 1, 2010
    Messages:
    6
    Likes Received:
    1
    Me too ... Happened 3 times today, keep switching between automatic and manual. Vodafone unbranded uk

    Angie

    Just about to switch back to manual and leave it there for a couple of days
     
  22. llemon

    llemon New Member

    Joined:
    Jan 16, 2011
    Messages:
    2
    Likes Received:
    0
    i turned my phone off and on and it's been fine for a few minutes...
     
  23. psinno

    psinno New Member

    Joined:
    Apr 11, 2010
    Messages:
    2
    Likes Received:
    0
    Noticed my Desire was 10 minutes ahead this morning. Guess it is not just me after all. I am also having problems connecting to my wifi. Getting stuck obtaining an ip address. Anyone else experiencing that?
     
  24. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,671
    Likes Received:
    21,558
    Anyone called HTC, might wanna check Tue HTC UK Facebook page too. It looks like a generic HTC issue affecting all handsets.
     
  25. george9t8

    george9t8 Active Member

    Joined:
    May 16, 2011
    Messages:
    30
    Likes Received:
    1
    I also installed BBC news, but several days ago. I'm on T-mobile.

    Oh, and Angry Birds two days ago!
     

Share This Page

Loading...