Android contacts revert to Facebook pictures - how to stopSupport


Last Updated:

  1. parlayguy

    parlayguy Active Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    41
    Likes Received:
    0
    Apologies if this has been covered in some other thread - but I couldn't find one.

    Just got my HTC Droid Incredible. I have my Apple Address Book set to sync with Google. I have my Droid also syncing with Google.

    Issue 1) Pictures I set on my Apple contacts did not sync to Google and therefore not to my Droid either.

    Issue 2) I manually loaded pictures onto my Droid then edited the contacts to use those pictures. After a bit of time (maybe one hour), the contact pictures reverted back to what Facebook has for those contacts. Is there some way to turn that syncing with Facebook off?

    Issue 3) even if I wanted to use the Facebook pictures, they appear very fuzzy and cropped badly on the Droid. To the point where they are not recognizable.

    Thanks
     

    Advertisement
  2. superchaos

    superchaos Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    486
    Likes Received:
    36
    To get the fb profile pics not to show up, you need to go to that contact, menu>link Then un link it to facebook.
     
  3. CheezWiz

    CheezWiz Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    237
    Likes Received:
    63
    I hate this "Feature". They allow you to choose which source to use for the photo, but then, at some random point in time, the facebook photo becomes the default again. This is a bug, but who do we report it to? Is it an android issue or a sense issue?
     
  4. parlayguy

    parlayguy Active Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    41
    Likes Received:
    0
    There is no link set up on these contacts on my Droid. Nothing. So I don't know why they are using the Facebook photo. Is there some other setting on the Droid that I need to undo.

    I do have my contacts syncing with Google; which is gmail. I don't see any linkage there to facebook either.

    Uggggg.
     
  5. weirdbeard

    weirdbeard New Member

    Joined:
    Oct 13, 2010
    Messages:
    3
    Likes Received:
    0
    Saw this on another thread. no idea why it works.

    Edit contact.
    Change Number Type (to anything different, home, fax, whatever). save
    Change Picture. Save.
    Return number Type to original. save.


    I had like 5 contacts that choosing the pic i wanted from the 'link' setting option did not work. This fixed them.
     

Share This Page

Loading...