Android Dev Phone 1, very silent sound. Could this be defective?General


Last Updated:

  1. Mr_Shameless

    Mr_Shameless New Member This Topic's Starter

    Joined:
    Jan 3, 2009
    Messages:
    1
    Likes Received:
    0
    Hi,

    I got my Android Dev Phone 1 a couple of days ago, and have been very happy with it until today.

    I was adjusting the volume using the buttons to the side, and was hearing sound as feedback everytime i press the buttons. Then suddenly i heard some sound that i would describe as "not completed", or "broken". Since that moment i didnt hear anything from the phone anymore. Actually if i place my ear next to the speaker, i could still hear beeps as feedbacks when i adjust the volume.

    I tried playing music, changing ringtones, and so on, but experienced the same problem: I couldn't here anything unless i place the phone's speaker next to and facing my ear.

    I tried plugging in the earphones and could hear music at a normal level.

    I tried the "factory reset" thing but that didn't help, either.

    Could this be the phone being defective? If so, that would be terrible because I'm outside the US and I had my relative got this for me. How can i return it for a new one, lol.

    Has any of you had the same problem like this? What did it turn out to be?

    Thank you very much.
     

    Advertisement
  2. Kael29

    Kael29 Active Member

    Joined:
    Nov 13, 2008
    Messages:
    26
    Likes Received:
    1
    That does sound like a defective speaker unit. You're gonna need to get it replaced :(
     
  3. jusutus

    jusutus Member

    Joined:
    Jan 7, 2009
    Messages:
    17
    Likes Received:
    0
    Sounds bad, I'd say :/ I've got a Dev Phone as well and bought it "second-hand" - although it was new - and now I'm also wondering about the warranty.
     

Share This Page

Loading...