1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Android Device Manager Working??General


  1. Adara

    Adara Well-Known Member

    Hi.

    After reading all those articles about the carriers not wanting to install kill switches in the phones, I thought I'd check up on how Google's Android Device Manager is working.

    Answer: Isn't.

    Although I'd registered my S4 with them back in May (and it worked fine on subsequent spot checks), when I asked it to locate my phone, it searches for a bit and says the location is unavailable.

    I also told it to "ring" the phone. It responds by saying the phone has been rung, but there is silence from the phone.

    (I'm not going to tell it to lock or erase the phone -- with my luck, that part would work.) But I'm concerned as to whether maybe this is something else that went wrong with 4.3.

    So, has anyone else who was registered with Android Device Manager before 4.3 tried it after 4.3, and is it working for you?

    Advertisement
    :
  2. Rukbat

    Rukbat Well-Known Member

    I used AndroidLost before 4.3 and it's still working after 4.3. It's also free. Not exactly an answer to your question, but maybe solution to your problem.
  3. Adara

    Adara Well-Known Member

    Thanks. I already use Lookout, which is, indeed still working.

    I cleared the Google Play Services data, which basically re-registered the phone on Android Device Manager (it sees it as a new phone, different from the phone I'd registered back in May) and now Android Device Manager works.

    (I'm having issues setting up remote lock and erase, but that's more likely to be my own damn fault.)
  4. Petrah

    Petrah Psychotic Female Guide

    Make sure you are not hooked up to WiFi, and make sure you have your location settings all enabled. For some reason it won't work if the phone is using WiFi.
  5. GrouchoM

    GrouchoM Well-Known Member

    Are YOU the reason my phone rang earlier today?:)
  6. Adara

    Adara Well-Known Member

    Weird. It finds me better if I have WiFi on. I'm not hooked up to a WiFi connection, though -- it's just on.

    In any event, I had all my location settings correct, and it would not find me at all yesterday, until (following Google's help instructions) I cleared data on Google Play Services and restarted the phone. At which point it worked fine, although it now seems to think I have two different S4s, the one registered in May and the one registered in November.

    Am still wondering if anyone else has had to do this since 4.3 as well, or if I'm just lucky. :)

    Or... wait... d'you think the FDR I did after the 4.3 update had something to do with it?
  7. Podivin

    Podivin VIP Member VIP Member

    If you haven't already, make sure it's turned on.
    I THINK it had an update recently, which cause it to be off - I've had to restart it on all of our devices.

    1) Open Google Settings from your device’s apps menu.
    2) Select Android Device Manager.
    3) Turn on the following options you want to use

    For devices running 4.1 and higher, location access must also be enabled. To turn it on, go to Google Settings > Location > Access location.
  8. Adara

    Adara Well-Known Member

    Yup. It was on at all times. As far as I know, neither 4.3 or any other update had turned it off.

    (Location services was also on. I can't entirely recall if I'd had to turn location services back on after the Factory Data Reset, but it was definitely on. I'm one of the few(?) people who actually like google knowing where I am.)
Loading...

Share This Page