Android Eclipse problem


Last Updated:

  1. omar.salama

    omar.salama New Member This Topic's Starter

    Joined:
    Dec 22, 2008
    Messages:
    3
    Likes Received:
    0
    I followed the exact steps for installing ADT plugin for Eclipse 3.4.1 Ganymede
    However I cannot find (Android) item under: Eclipse>Window> Preferences
    Please help! I have a university project which needs to be developed on android platform :(
     

    Advertisement
  2. devolio

    devolio Well-Known Member

    Joined:
    Oct 30, 2008
    Messages:
    339
    Likes Received:
    37
    Once you installed the ADT plugin, did you restart Eclipse?

    If you did, try removing and reinstalling the plugin, I've had weird issues like the one you're describing that have been fixed with a reinstall of the plugin.
     
  3. android_geek

    android_geek Member

    Joined:
    Nov 25, 2008
    Messages:
    7
    Likes Received:
    0
    Its an install problem with Equinox P2 updater..

    Down and install the Eclipse 34.1 RCP version..that version works

     
  4. omar.salama

    omar.salama New Member This Topic's Starter

    Joined:
    Dec 22, 2008
    Messages:
    3
    Likes Received:
    0
    Thx devolio,
    although it is strange, It worked after many trials (Re-installing the plugin) as u mentioned!
     
  5. devolio

    devolio Well-Known Member

    Joined:
    Oct 30, 2008
    Messages:
    339
    Likes Received:
    37
    Good deal. Glad you've got it working.
     
  6. jeffrey2000

    jeffrey2000 New Member

    Joined:
    Aug 8, 2010
    Messages:
    1
    Likes Received:
    0
    a little late now but for those who may still need help ... I installed eclipse as root, so it needs to be ran as root to complete the adt installation so that this will show up in preferences.
     
  7. JuddyBuddy77

    JuddyBuddy77 New Member

    Joined:
    Oct 22, 2010
    Messages:
    1
    Likes Received:
    0
    Running Eclipse as Admin finally made it work for me. Thanks!
     

Share This Page

Loading...