1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Android Factory Reset


Last Updated:

  1. CPort144

    CPort144 Member This Topic's Starter

    Joined:
    Sep 6, 2011
    Messages:
    7
    Likes Received:
    0
    Hi, I recently bought an Android MID Tablet (one of the ones that you get from the Chinese type wholesalers). It has Android 2.2 loaded on it. I tried to do a Factory Reset on it and after I touched the factory reset option it took me to the Factory Reset loading screen . The Android tablet has been stuck on this screen, I left it overnight on this screen and it hasn't changed! What can I do to fix it? Reload the Firmware, the OS? Please tell me how I can attempt to fix it?

    I can email a picture of what the screen looks like if needed.
     

    Advertisement
  2. BabyBlues

    BabyBlues Trouble Just Finds Me! VIP Member

    Joined:
    Jun 3, 2010
    Messages:
    13,125
    Likes Received:
    9,766
    Have you tried holding the power button down to force it to shut down?
     
  3. CPort144

    CPort144 Member This Topic's Starter

    Joined:
    Sep 6, 2011
    Messages:
    7
    Likes Received:
    0
    Yeah I did, that works to shut it down. But then when I turn it back on it just goes back to the same Factory Reset Loading screen
     
  4. BabyBlues

    BabyBlues Trouble Just Finds Me! VIP Member

    Joined:
    Jun 3, 2010
    Messages:
    13,125
    Likes Received:
    9,766
    I dont know much about that tablet at all. If you can pull the battery I'd try that too. Otherwise I'm out of ideas on that one.
     
  5. CPort144

    CPort144 Member This Topic's Starter

    Joined:
    Sep 6, 2011
    Messages:
    7
    Likes Received:
    0
    OK will try find where the battery is.... Otherwise still need suggestions
     
  6. karandpr

    karandpr Well-Known Member

    Joined:
    Feb 16, 2011
    Messages:
    2,951
    Likes Received:
    1,815
    I would appreciate if you show the pic.
    Removing battery also wont help
    Unless you mount the system back it will keep going to the recovery aka factory reset mode .
    A pic will show us a clear idea .
    Use a free image service like imageshack to upload it .That way many people will be able to have a look at it.
     
    BabyBlues likes this.
  7. CPort144

    CPort144 Member This Topic's Starter

    Joined:
    Sep 6, 2011
    Messages:
    7
    Likes Received:
    0
  8. karandpr

    karandpr Well-Known Member

    Joined:
    Feb 16, 2011
    Messages:
    2,951
    Likes Received:
    1,815
    Frankly I have no Idea :(
    From what I read Android MIDs usually come back to life after switching it on and off a couple of times .
    Can you restore the firmware via download/fast boot mode or something like that ?

    Some MID's have an on-air firmware restore .
    You will need to contact your manufacturer to know if he has some facility like that.
     
    CPort144 likes this.
  9. CPort144

    CPort144 Member This Topic's Starter

    Joined:
    Sep 6, 2011
    Messages:
    7
    Likes Received:
    0
    When you say "Can you restore the firmware via download/fast boot mode or something like that ?" do you mean download the firmware put it on the SD card and put the SD card in and switch it on? I tried that, just turned on straight back to the Factory Reset Screen. What us "fast boot mode" though??????
     
  10. karandpr

    karandpr Well-Known Member

    Joined:
    Feb 16, 2011
    Messages:
    2,951
    Likes Received:
    1,815
    Well putting FW in SD card is not enough .
    You will need to flash it via download/fastboot mode.
    It is required to restore a device firmware .
    Factory reset is data/cache wipe
    Firmware Flash is total OS restore .
    Some firmwares can also be flashed via Recovery .
     
  11. CPort144

    CPort144 Member This Topic's Starter

    Joined:
    Sep 6, 2011
    Messages:
    7
    Likes Received:
    0
    Okay thanks so.... "You will need to flash it via download/fastboot mode.", what are the steps to do this?
     
  12. karandpr

    karandpr Well-Known Member

    Joined:
    Feb 16, 2011
    Messages:
    2,951
    Likes Received:
    1,815
    You will need a device specific key combo .
    It varies for devices to devices so I cant exactly tell you how.:(
    My knowledge of MIDs is pretty limited :(
     
  13. CPort144

    CPort144 Member This Topic's Starter

    Joined:
    Sep 6, 2011
    Messages:
    7
    Likes Received:
    0
    Oh yes I know what you mean, tried that, the Tablet has pretty much 4 buttons in total, an M button, the Sleep/Power Off button and the volume up/down buttons, i tried endless combinations, and failed.
     
  14. leechalcraft

    leechalcraft New Member

    Joined:
    Jan 3, 2012
    Messages:
    4
    Likes Received:
    0
    hi im having the same issues that you had and i was wondering if you have any advice on this matter

    thanks
     
  15. ijogo

    ijogo New Member

    Joined:
    Nov 29, 2012
    Messages:
    2
    Likes Received:
    0
    i have hyundai h700 tablet which is patten lock how can i remove it or do a hardreset
     
  16. matt190191

    matt190191 Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    209
    Likes Received:
    39
    Hi
    Like someone else has said finding the correct button combination to boot into recovery can be different to other devices.

    Please Try this:

    "to restore to default rom (recovery mode)
    with device off

    push power turn on as normal

    Once you see the infotmic logo press and hold power and menu

    When you see white text On the screen release power and menu

    You will see a message the says something along the lines of "to boot in recovery press the require keys"

    Press power and menu again and it will reflash the most recent manufacturer update you downloaded."

    -Matt
     

Share This Page

Loading...