Android File Transfer not working!Support


Last Updated:

  1. antpal

    antpal Well-Known Member This Topic's Starter

    Joined:
    Dec 26, 2010
    Messages:
    68
    Likes Received:
    5
    Hi all,
    So, i've upgrade to ICS this morning - now 4 hours in to this nightmare!!

    I backed up everything via Kies before wiping my phone pre update. I also copied everything from my phone to a folder on my desktop via USB.

    After completing the update, Kies gave me some congratulatory message and said i could now restore my files. Guess what? It failed (several times! Thanks once again samsung!)!!!!

    So, plan b - thankfully i copied everything to my desktop. But now i'm greeted with i need to use Android File Transfer (i'm on mac) and can't mount my phone as a usb drive anymore. So, i've downloaded AFT and guess what? Yup - it doesn't work!!!! 'No android device found'

    Same message whether i have debugging active or not!! Thanks again samsung!! Now, not only have i spent 3 hours downloading apps and sorting out settings (not got anywhere near sorting my homescreens), i've not got over 400 photos and videos sat on my computer and not on my bloody phone where they should be!! Grrrrrrr!!!

    Any suggestions would be appreciated!!! Contrary to Samsungs beliefs, i do have a live, and don't need to spend an entire day sorting their mess out!


    Cheers all!
     

    Advertisement
  2. SRH990

    SRH990 Member

    Joined:
    Jul 15, 2011
    Messages:
    10
    Likes Received:
    2
    Go to 'Settings - Wireless and Network - More - USB Utilities' this will enable you to mount the USB as a drive. Strange that it's so well hidden in ICS and it caused me issues as eWallet wouldn't work with the phone connected via MTP.
     
    antpal likes this.
  3. antpal

    antpal Well-Known Member This Topic's Starter

    Joined:
    Dec 26, 2010
    Messages:
    68
    Likes Received:
    5
    You legend!!!

    Yes, it is hidden - and judging by the amount threads on other sites ive found, not any know where it is!
    Hoping i'll get some breakfast soon now!!!!!

    Cheers!
     
  4. HippoMan

    HippoMan Well-Known Member

    Joined:
    May 5, 2009
    Messages:
    78
    Likes Received:
    7
    I have tried this on my new Galaxy Tab 2 (10.1), and there is no USB Utilities entry under Settings->Wireless and Network->More on my device.

    The only items under that menu entry are Airplane mode, Kies via Wi-Fi, VPN, and Wi-Fi Direct.

    Is there something else I have to do under ICS on my device to enable the USB Utilities entry under the Settings->Wireless and Network->More menu entry?

    Thanks in advance.
    .​
     
  5. HippoMan

    HippoMan Well-Known Member

    Joined:
    May 5, 2009
    Messages:
    78
    Likes Received:
    7
    OK. I got it working for my Galaxy Tab 2 (10.1) running ICS ...

    First, go to Settings->Storage and select Camera (PTP). Then, after having installed Android File Transfer on your Mac, plug the USB cable into your Mac and then into the tablet. After a few seconds, a window will open up on the Mac that allows you to access the file systems on the Tablet and the Card.

    The Media device (MTP) option doesn't work with the latest Android File Transfer program, at least not for my Galaxy device. This is in spite of the fact that the comment under Media device (MTP) says that we can use Android File Transfer under this option.

    Oh well, at least this works ...
    .​
     
  6. makilex

    makilex New Member

    Joined:
    Dec 14, 2011
    Messages:
    2
    Likes Received:
    0
    In I9100 (SGS2) with Android 4.0.3 (ICS) it is under Settings>More...>USB utilities
     
  7. xyzed

    xyzed New Member

    Joined:
    Jun 4, 2012
    Messages:
    1
    Likes Received:
    0
    And in I9300 (SGS3) with Android ICS it's totally vanished :(

    So now how does one fix it?
     
  8. Fino Fontana

    Fino Fontana New Member

    Joined:
    Jun 21, 2012
    Messages:
    1
    Likes Received:
    0
    For the S3 do the following:

    * Go to Settings>Developer options>check: USB debugging
    * Goto Notification bar>Ongoing>tap: Connected as a media device
    * check: Camera (PTP)
    (the option Media device (MTP) would be more logical, but doesn't work)
    * Start Android File Transfer on your Mac

    AFT will show as a kind of Finder window (not as a device under Devices in Finder).AFT shows files in /mnt/sdcard
     
  9. Hawker

    Hawker Well-Known Member

    Joined:
    Aug 2, 2011
    Messages:
    4,091
    Likes Received:
    1,907
    Probably better to be putting S3 related posts onto the S3 Forum
     
  10. Gonkboy

    Gonkboy Member

    Joined:
    Apr 7, 2011
    Messages:
    6
    Likes Received:
    0
    Hippoman - I love you. My girlfriend got me a Galaxy R (we live in Korea) and i've been going round in circles trying to get it hooked up to my macbook. We both have spent hours trying to work it out and now you've provided the solution.
    God (or anything you believe in) bless you.
     
  11. steaj

    steaj New Member

    Joined:
    Jun 27, 2012
    Messages:
    1
    Likes Received:
    0
    GENIUS!!! THanks a lot man, You're my savior, hahaha..
     
  12. 4ff1976

    4ff1976 New Member

    Joined:
    Jul 28, 2012
    Messages:
    1
    Likes Received:
    0
    hey HippoMan,
    you got all of the other people running, but in my case, even with the PTP option, mi mac says... "no android device found"....

    with finder all i can see is the AFT, that leads me nowhere..

    plse., help me.. my tab2 is about to defy the laws of gravity...
     
  13. ria1995

    ria1995 New Member

    Joined:
    Aug 5, 2012
    Messages:
    1
    Likes Received:
    0
    my galaxy S3 wont connect to my MAC even after putting it on PTP mode and activating the debugging...pl help
     
  14. rochamarcus

    rochamarcus New Member

    Joined:
    Aug 30, 2012
    Messages:
    1
    Likes Received:
    0
    ;/
     
  15. antpal

    antpal Well-Known Member This Topic's Starter

    Joined:
    Dec 26, 2010
    Messages:
    68
    Likes Received:
    5
    Has android file transfer (for Mac at least) ever worked? ??
     
  16. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,161
    Likes Received:
    15,868
    It's never been 100% reliable, and my understanding is that recent updates either to Android 4.x and/or OS X have made it even less so.
     
  17. Dimplez3

    Dimplez3 New Member

    Joined:
    Jul 1, 2013
    Messages:
    1
    Likes Received:
    0
    Hi all, I'm having the same issues but with the s4 active. I can't find any of the options under the settings you have listed. Please help! Thank you.
     
  18. daylightfulday

    daylightfulday New Member

    Joined:
    Jul 31, 2013
    Messages:
    1
    Likes Received:
    0
    I own the Samsung Galaxy Note II. I had so many photos and movies on the phone that it froze up. No problem with upload the photos to my Mac (using iPhoto) BUT, i couldn't figure out how to get the movies off. After a bit of research online i came across suggestions to download and use one of two apps. Android File Transfer (AFT) and Kies (an app which came installed on the phone). Anyhow, I'm not into waiting forever to upload via WiFi, I'd rather connect direct using a USB cable. So, first I tried the AFT but, it never could find my device despite changing multiple settings on my phone (media or camera mode). Then tried the Kies app. NO PROBLEMS and I could also connect via the USB which went much faster! The settings/mode for using Kies is to connect as a "Media Device". I also made sure the setting for USB Debugging was connected (under "Developer Options"). But, I'm not sure whether or not that makes any difference. I LOVE Kies. I recommend using that one instead!
     

Share This Page

Loading...