Android forum is not emailing me notifications anymore!


Last Updated:

  1. karib

    karib Well-Known Member This Topic's Starter

    Joined:
    Jan 8, 2010
    Messages:
    504
    Likes Received:
    30
    Its so strange, but as of yesterday I am not getting anymore emails from this forum... Not sure why this happened. I didn't change any settings and when I went into the section of this forum where I can see what threads I've subscribed too, they all say I should get an instant notification. I feel like my life line has been cut! Any ideas why this happened and how I can fix it?
     

    Advertisement
  2. AdmSuvvuk

    AdmSuvvuk Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    355
    Likes Received:
    45
    LOL. I thought it was just me. I chalked it up to a server error or something along those lines and figured it would sort itself out eventually.
     
  3. Pitamakan

    Pitamakan Well-Known Member

    Joined:
    Jan 15, 2010
    Messages:
    586
    Likes Received:
    80
    I'm still getting them, but there have always been weird inconsistencies in how they work. Sometimes the system will miss a notification or two before starting up again, and other times it will send be multiple copies of a single notification. Weird ...
     
  4. hallstevenson

    hallstevenson Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    791
    Likes Received:
    26
  5. karib

    karib Well-Known Member This Topic's Starter

    Joined:
    Jan 8, 2010
    Messages:
    504
    Likes Received:
    30
  6. SirEagle

    SirEagle Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    711
    Likes Received:
    80
    Glad to know I'm not alone with this issue.
     
  7. EricB

    EricB Well-Known Member

    Joined:
    Mar 8, 2010
    Messages:
    268
    Likes Received:
    30

    You're not alone, mine have been going into my trash file for some reason, and I know I didn't "mark as spam".
     
  8. SirEagle

    SirEagle Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    711
    Likes Received:
    80
    At least it looks like a bug on the forums end and not ours.
     
  9. MongolStomp

    MongolStomp Well-Known Member

    Joined:
    Jan 3, 2010
    Messages:
    253
    Likes Received:
    13
    Same here I stopped gettin em too.
     
  10. nomunk

    nomunk Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    232
    Likes Received:
    22
    I have the opposite problem, I set it to no notifications and im still recieving emails and its so annoying
     
  11. LexusBrian400

    LexusBrian400 Well-Known Member

    Joined:
    Mar 3, 2010
    Messages:
    699
    Likes Received:
    154
    Dont get mine anymore either
     
  12. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    Please see here..
     
  13. Phases

    Phases Community Manager Administrator

    Joined:
    Sep 9, 2008
    Messages:
    8,498
    Likes Received:
    18,871
  14. Phases

    Phases Community Manager Administrator

    Joined:
    Sep 9, 2008
    Messages:
    8,498
    Likes Received:
    18,871
    Should be cleared up now!
     
  15. EricB

    EricB Well-Known Member

    Joined:
    Mar 8, 2010
    Messages:
    268
    Likes Received:
    30

    Working ok for me!
     

Share This Page

Loading...