Android help


  1. toss43

    toss43 New Member

    Hello,
    I have just joined here so do not know if this is the right place for my question but here goes. I have just bought and received a tablet from china. It is the fifth item I have bought from this company for my own personal use and have been pleased with all. With the tablet everything works that is supposed to. My question is : the operating system is supposed to be Android 4.1.1 and when I go to settings/device/about/ it does say this. Is there anyway that this can be confirmed by myself by looking at some other part of the operating system.
    The doubt came about because I could not install a GPS Navigation app. I got a message saying ' This device is not compatable with this program'. When I contacted the map company they said that this app is compatable with any Android operating system after 2.3 so I must have an old OS on the tablet and not 4.1. The tablet does not have a GPS receiver and I thought this might be the problem but they say no. I have so far downloaded other apps and Google updates etc. with no trouble. Are there any new items on Android 4.1 that were not in 2.3 which might give me some indication.
    Sorry for the long post but this is starting to bug me.
    Thanks.
    Toss

    Advertisement
  2. vosg

    vosg Well-Known Member

    If about/tablet says 4.1 then it probably is. You could download System Panel Lite by Nextapp Inc. to make sure.
  3. LilBit

    LilBit Well-Known Member Contributor

    Yes:)
Loading...

Share This Page