Android is driving in c-c-craaazy!!! help!General


  1. ducpiloti

    ducpiloti Well-Known Member

    I am trying to copy a 4GB file to my SD card on my Note 3 and I keep getting this message "Device has either stopped responding or has been disconnected" after about 3 minutes or so and the only option is to stop the transfer. I have tried thrice.

    So I tried with my iPhone 4S and it copied this file without any issues AT ALL. Why can't I transfer this file to my Note 3?

    I am using the connection via MTP. Why is the "Media device option" grayed out??

    :(

    Advertisement
    :
  2. jwither

    jwither Well-Known Member

    Was the card formatted by the phone, or by a PC, or did you just take it out of the package when you got it and stuck it in the phone?

    If the card was formatted as Fat32, it won't accept single files larger than 4gb.

    iPhone storage is not Fat32.

    Your best option is to let the phone format the card, then put your files on it.
    ocnbrze likes this.
  3. ducpiloti

    ducpiloti Well-Known Member

    I re-formatted the sd card and retried and got the same error. I think there is a problem either with the phone or the card.
  4. jwither

    jwither Well-Known Member

  5. ducpiloti

    ducpiloti Well-Known Member

    fortunately there is nothing wrong with the SD card as I took it out of the phone and put it in my SD reader and it copied with zero issues. I bought the card from Amazon.com so I am pretty sure it's legit.

    I also sometimes just randomly get that message and I have to disconnect the cable and re-connect and then things are fine.

    It just seems like there are issues with the Note 3? Or perhaps my particular phone?? If so, I should check to see if I can get a new one under warranty!

    Another BUG is that whenever I connect I first get "Connected as an installer" and then after a few seconds it says "Connected as media device"...what does that mean??
  6. jwither

    jwither Well-Known Member

    When you put it in your card reader, attached to your computer, and go to the properties of it, what format or file system does it say it's using?
  7. jwither

    jwither Well-Known Member

    Auto-switching from installer mode after a few seconds to media device is normal behavior.

    Connected as media device:

    Allows you to transfer media files in Windows, or using Android file transfer system on a Mac (see Android.com)
  8. ducpiloti

    ducpiloti Well-Known Member

    I reformatted the card using exFAT OUTSIDE the phone in Windows, it looks like the phone was reformatting it using the same filesystem that was present which was FAT. Now everything works great, thanks!! ;)
    ocnbrze likes this.
Loading...

Share This Page