Android Issue: Phone not downloading pic after receiving the text messqageSupport


  1. I had this problem with my EVO and now my Galaxy S2. I sometimes turn my data off to save battery and my friends will send a pic message during this time and when I turn the data back on it will literally take days for the pictures to actually download and show up. How in the hell can I remedy this situation. It is obviously an Android issue since it has happened on the 2 different phones. Please someone help. Thanks!!

    Advertisement
    :
  2. kct1975

    kct1975 Well-Known Member

    I have the same problem myself. :(

    I have had issues a few times with both receiving and sending pictures using txt msg. That is one of the reason that I only try to do it on rare occasions. If I want to send a pic from my phone to a friend, I typically do it through Gmail.
  3. KitsapAndroid

    KitsapAndroid Well-Known Member

    I have had this happen to me as well. Both with my Hero and my E4GT. I don't know of any "fix" for it other than to always have some kind of data connection (which is ridiculous if you ask me).
  4. Man that sucks that nobody on here has seen my post to help. There has got to be a way to clear your cache or some type of fix. ANDROID IS LETTING ME DOWN ON THIS!!! WTF
  5. I've had the picture not download even with the damn 3G turned on!! Literally 3 days later the picture will show up! Weak! Sprint has slow ass 3G which I think has something to do with it, but why the phone doesnt start downloading the pic once you turn your data back on is ridiculous. SOMEONE NEEDS TO COME ON HERE RIGHT NOW AND TELL ME A REMEDY FOR THIS ANNOYING ISSUE!!! I need to get the pornographic and racist picture texts that my friends send me! HAHAHA! But seriously is there anyone out there in the World Wide Web that knows how to FIX THIS STUPID ISSUE???
  6. MBM7881

    MBM7881 Well-Known Member

    i had the same issue...and i researched and someone came up with this solution and it worked for me. go into your messaging app and into settings. in settings UNCHECK auto-retrieve under MMS. what this does is give you the download button in the MMS text and allows you to download it yourself. it may not be the best solution but it helped me out. hope that helps
  7. tiredoflove

    tiredoflove New Member

    Do you use a 3rd party app like Handcent or Gosms? If so then go to your stock sms and go into settings and uncheck auto retrieve. If that does not work go to system settings/apps/messaging/ and clear the cache and or data. Its funny I have an EVO also and it does this from time to time. After this it works. Try it on the Sammy, are you rooted?
  8. fofjjsr

    fofjjsr Well-Known Member

    Have you tried calling tech support? This could be a data issue in your area, or just with your phone. This happened to a while back on my EVO, but never on my Epic.
Loading...

Share This Page