Android Issue?

Discussion in 'Android Lounge' started by JPsDroid, Jan 26, 2010.

  1. JPsDroid

    JPsDroid New Member
    5

    Jan 26, 2010
    4
    0
    5
    I recently purchased a .me domain name. I uploaded some photos to this site and was going to check it out on my phone. Well the browser will not take me to my site. Anybody else have suggestions?
     

    Advertisement
  2. Xritam

    Xritam Well-Known Member
    16

    Jan 5, 2010
    62
    2
    16
    Did you properly route the domain to the hosting? and could it be www. forced or unforced?
     
  3. JPsDroid

    JPsDroid New Member
    5

    Jan 26, 2010
    4
    0
    5
    The domain is hosted through a local hosting company. It is just a test site for me right now, but was just wondering why it wouldn't work on my android.

    Maybe it's just my phone?

    www.joshphillips.me
     
  4. vikingisson

    vikingisson Well-Known Member
    73

    Works for me (on a Magic). Since that is Wordpress you might want to install a mobile theme. It should smell a mobile browser and present a mobile friendly version that is fast otherwise it presents the normal theme.
     
  5. Xritam

    Xritam Well-Known Member
    16

    Jan 5, 2010
    62
    2
    16
    It goes to google when i put in the url, but in the url on my pc it work just fine. I do however see it in the google search, and that link worked.
     
  6. JPsDroid

    JPsDroid New Member
    5

    Jan 26, 2010
    4
    0
    5
    Yeah me too. That is weird.
     

Share This Page

Loading...