1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

android kitkat wifi now prompts to connectGeneral

Last Updated:

  1. timcs

    timcs Well-Known Member


    I have read various issues users are having since upgrading to Kitkat but I yet to see anyone with the issue I have . Before I upgraded (which in actual fact was done by mistake due to the nag screen coming up when I was tapping on another app at the same time :( ) any Wifi router that was saved, would auto connect when selected to switch WiFi on.

    Now when I switch Wifi on it lists all available Wifi connections and instead of connecting to the saved entry, I have to select it and then choose connect.

    Has anyone else experienced this issue ?



  2. tattoogunman

    tattoogunman Member

    Mine has always done this with the exception of my home network. Anytime I am outside of the house, I always have to select the network that I wanted to use when there are open connections.

    The issue I developed this morning after doing the update was that my wi-fi would not connect at all (would not even turn on). I found a fix for it - simply take out the battery and re-install - it fixed the problem and now it's working fine.

    For what it's worth.
  3. sreum

    sreum Well-Known Member

    The fix for your issues is in the settings. I only ran across it once after I did the update my self. Basically it's a setting that let's you choose to always prompt you to connect or auto connects. You can find it somewheres in the wifi settings.
    timcs likes this.
  4. timcs

    timcs Well-Known Member

    Never had the Wifi prompt ever happen to me and it even prompts me to connect for my home wifi. never had any issues with connecting to the wifi just this annoying prompt to connecto to ones I have used before.

    Okay sreum I will look for this options, thanks for your reply



Share This Page