android market app terms web page not availableSupport

Last Updated:

  1. ripz420

    ripz420 Member

    so my girlfriend just got a htc droid eris from verizon and when you sign in to the market app it goes to the terms and service says loading the displays

    web page not available
    the web page at might be temporarily down or it mat have been moved permanently to a new web address

    anyone know how to fix this

    firmware version is 2.1 connected through wifi

  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Do you have an active data connection?

    2.1 will most likely have the market app, which Google replaced with the Play store a while ago. It might need to update to the Play Store before you can use it.
  3. ripz420

    ripz420 Member

    i think so like everything else browser wise works just not the market app and when i go to updates it says your system is currently up to date
  4. lunatic59

    lunatic59 Moderati ergo sum Moderator

    You might need to check your firewall and make sure port 5226 is open. Google Play store uses that port. I didn't think you need that to accept the Terms of Service, but it might.
  5. swmailbox221b

    swmailbox221b New Member

    Try setting up and logging in with another google account if you have one that has worked with google market in the past. I was getting the same message with my wife's phone. I logged in with an old google account and it brought up the TOS page. Hope this helps.
  6. doogald

    doogald Guides Guide

    One more thing to try, if none of what was already suggested has worked:

    - go into (from home) settings->applications->manage applications
    - wait for it to refresh - should take about a minute - and look for "Market"
    - tap that and see if there is a button that says "clear data". If so, tap that button and then try signing into the market again.

Share This Page