Support Android Market -error msg with latest 2.2 upgrade

Discussion in 'Android Devices' started by buttonwood, Sep 5, 2010.

  1. buttonwood

    buttonwood Member
    5

    Jul 28, 2010
    8
    0
    5
    Male
    HTC Desire on 2.2

    upgraded with build 2.10.161.2 from vodafone but everything worked except that Android Market won't open. It simply gives the following error:

    'An error has occurred. Please try again later'

    it appears that many other people with this build are also having the same problem

    however another user with a build of 2.09.405.8 is reporting that Android Market works

    does anybody have the same problem with 2.10 ?

    I gather there is new build 2.11 now being released in Hong Kong which may resolve this issue

    considering Android Market is the cornerstone of Android, then how did this error ever pass through the most basic of quality testing ?

    Michael
     

    Advertisement
Tags:

Share This Page

Loading...