Android Market help pleaseSupport


  1. droid1982cafe

    droid1982cafe New Member

    Using a T-Mobile G1on Simple Mobile. I have switched my Access Point Name to the following:
    Name: Simple
    APN: simple
    Proxy: 216.155.165.50
    Port: 8080
    Username: <not set>
    Password: <not set>
    Server: <not set>
    MMSC: http://smpl.mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50
    MMS Port: 8080
    MMC: 310
    MNC: 260
    APN type: <Not set>

    I am able to surf the web and open the Android Market but every download is unsuccessful. I noticed that when i click "Install" and the market shows what the app has access to, everything listed is in yellow.

    Has anyone encountered this?
    Anyone have a solution?

    Advertisement
    :
  2. droididol

    droididol Active Member

    Can you download from any other connections? That would be the simple way to test the issue.
    Have you tried removing your SD card and downloading only to the internal memory? I had an issue in which nothing would download to the SD card until I removed a file named smdl2tmp1.asec in the directory .android_secure - that could be the issue you're facing.
  3. droid1982cafe

    droid1982cafe New Member

    Thanks for the reply. I guess I should mention that compared to you guys I'm a rookie at using/hacking/rooting (?) my phone and this is my first Android phone as well. I unmounted the SD card and tried to download again and got same results.

    I looked but was unable to find a setting to specifically download to the internal memory. Should it do this by default or did I miss a step? How are you able to open files in the directory? Would i need a program on my PC for that?

    Again any help is appreciated. Thanks in advance!
  4. Slug

    Slug Check six! Moderator

    I'll move this to the T-Mobile G1 forum, as it's the sort of question that really requires advice from other users of this specific handset.
  5. freckleface45

    freckleface45 New Member

    I am having the same problem. I'm new to the smartphone world and bought a used G1/HTC Dream that was already rooted to Cyanogen Mod 6.1.0-DS.

    I am just discovering that Market has recently changed to Google Play. My phone did not automatically update itself, and I just found out that the G1/HTC Dream device is not supported to use with the new Google Play interface.

    Go to the Google Play website for more info. Supported Devices - Google Play Help

    Does anyone know if there is a different way to download apps? Am I S.O.L. because I have an older model?
    :(
Loading...

Share This Page