Android market HelpSupport

Last Updated:

  1. bigcol

    bigcol Active Member

    Bought my wife an Archos 101 for christmas and have created a google account. I have signed in onto the android market but each time I try and download any app, I get this error messages:
    "There are no Android phones associated with this account. Please sign in with a different account."

    This is doing my head in. I have updated to the latest android fw for the device. This is 2.2.1

    Can anyone help me out with this? I would really appreciate it thanks.

  2. rtyshaw

    rtyshaw New Member

    I have the self same issues this tablet is NOT supported on AM...!
    If it was supported they would have Market App pre installed..
    my Tablet came with a version of Market installed called Apps Library...but every single app i see on the net is channelled via Market, not available from individual websites, and because my Archos 101 tablet is NOT supported on Market cannot access them.
    Yes very frustrating, everything else with this tablet is fantastic great WiFi coverage
    ( bottom of my garden..!) loads of books to read.., and surfing is a joy..

    The tablet self registers so no chance of " cheating" and saying that it is a G9 Tablet (they are supported on market..)
    Asked Google about it and they say "opps see forums...!!!"
  3. bigcol

    bigcol Active Member

    Im suprised its not yet supported.Its a decent but affordable tablet. Ive found various sites to download apps and games. I just wish the archos was supported by the android market. Hopefully, this problem will be sorted in the coming days. Thanks for replying rtyshaw, you are a gent. Best wishes for the new year mate
  4. rlauzon

    rlauzon Member

    It's not officially supported, but you CAN get Android Market on your Archos 101.
    I know because I've done it and I use it.

    Check out this forum for details.
  5. rtyshaw

    rtyshaw New Member

    oh wow can you be a little more specific or post a direct link i have tried for ages to get up n running on that damned marketplace...grrrr always same result " no devices registered..."

  6. rlauzon

    rlauzon Member

    I did post a link. The people at Archos Fans have had the hack working for quite some time now. I believe that it's in their Wiki.
  7. FCUM

    FCUM Well-Known Member

    All I did was download arctools from the Appslib, and that installs market, gmail etc.

Share This Page