1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Android Market Problem


  1. matraklirahn

    matraklirahn Member

    Well I recently updated my T-Mobile based HERO (G2 Touch) and everythign went swimmingly.

    I had backed up my data using mybackup and that saved a lot of time and hassle yet i seem to have run into a snag.

    I am trying to reinstall all the various apps i had beforehand and for whatever reason, the android market now refuses to find Twidgit Lite. I have tried caps, no caps, one word, the whole title, the developer name...nadda.

    Comes up with 'check your spelling and try again.'

    I asked a friend, who also has a G2, pre update and he can find it no problem.

    So i now throw the problem to the ether of knowlege!

    Not sure if it had something to do with the mybackup restore of my applications, rather than goign through the market and reinstalling them all from there but hey ho, here i am. Getting rather furstrated with the stupidity of this little problem!

    Advertisement
    :
  2. Nyphur

    Nyphur Member

    Interestingly I'm having a similar sounding problem.

    I got my Hero Tuesday, and didn't have time to mess with it until last night, when i updated the orange rom.

    I then went to install some of the big name apps, and the market is unable to find them at all, WHERE and locale are the 2 I remember off the top of my head.
  3. itsmoirob

    itsmoirob Well-Known Member

    Try searching for the developer "disretrospect."

    I've been able to find it searching Market for "twidgit" (using HTC Hero, Orange UK)
  4. matraklirahn

    matraklirahn Member

    I have tried searching for disretrospect and still get the same problem. No matches in the Android Market for the search : distretrospect

    And its really starting to annoy me now. Sure its only one app but ...its an app i KNOW exists, and others can find it too!
  5. cheggerspop

    cheggerspop Well-Known Member

    The below takes you a little bit around the houses, but give it a whirl -

    1) Download/install "ixMAT Scanner" from the Market (if you can't find this ignore the rest I've what I've put!?! ;))

    2) Run ixMAT and you should see a viewfinder with a red line flashing in it.

    3) Click the below link -

    http://www.cyrket.com/package/com.disretrospect.twidgit

    On the page you'll see a QR Code (it's black/white block pattern to the left of the Twidgit Lite (TL) icon).

    4) Hold up your Hero and get the QR Code in the viewfinder of ixMAT.

    5) This will read the data from the QR, which contains the Market link for TL. If you press "Open browser", it should find the software in the Market.

    Hope this helps,


    Chegs.
  6. Nyphur

    Nyphur Member

    Cheers for that tip Cheggers. Just managed to track down one of the apps i was looking for with it.

    When I looked for WHERE it still says not found... its not US only right? Lots of UK people on another forum i go on rave about it, so i assume not...?
  7. cheggerspop

    cheggerspop Well-Known Member


    The cyrket.com link states it's USA only at the moment.

    Cyrket - Where


    Chegs.
  8. Nyphur

    Nyphur Member

    That's what made me ask - really confused. I'm sure thats the Ap I'm looking for.

    Anyone know of/recommend anything similar which i can get in the UK
  9. matraklirahn

    matraklirahn Member

    Many thanks for the tips. I wasnt able to find ixMAT (for some ungodlyknown reason ARG) but i have BarcodeScanner on the G2 as it is so i used that.

    Unfortunately, no luck. Market seems to completely have gone on a ****** run about finding this program. I may just flash back to defaults and start from scratch.... Had a similar problem with when i first got the Hero and it didnt want to play ball then.

    Then when i reset, it worked fine.

    Thanks for the update though and the great workaround, even if it does ruin the rose bush :3
  10. matraklirahn

    matraklirahn Member

    UPDATE:

    Unfortunately, resetting to defaults has NOT solved my problem :(

    Only other idea i have is possibly the market sees what version of Android i am using (the updated T-mobile ROM) and deduces that the version of Twidgit is incompatable with the OS so it blocks it?

    Thats the only reason i can think that would be why i cannot find either the developer nor the app.

    Meh, peep it shall be....FOR NOW *shakes fist* DUN DUN DUUUUUUUUUUUUUUN
Loading...

Share This Page