Android market problem


Last Updated:

  1. Elpelco

    Elpelco Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    213
    Likes Received:
    0
    I have an unbranded Hero, running Modaco 2.9. Yesterday the problem started:

    When I go to download or update an app, it does the 'starting download'thing but never does anything else. On wi-fi or the network. I've restarted, cleared the cache of the app, nothing. Any ideas? I've never had any problems with the market until yesterday. :confused:
     

    Advertisement
  2. Elpelco

    Elpelco Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    213
    Likes Received:
    0
    Weird. I signed into Google talk and it has resolved itself. I have no idea why this works but I'm happy. :)
     
  3. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Joined:
    Dec 1, 2009
    Messages:
    12,757
    Likes Received:
    8,888
    Happens to me too occasionally and GTalk always fixes it.
     
  4. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Yup, this is a known google issue, and GTalk sign in typically fixes it.
     
  5. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    This happens to me once in a while when it does I just exit thee market and go back five minutes later, then all is well
     

Share This Page

Loading...